BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2006, 12:25 AM   #1 (permalink)
Knows Where the Search Button Is
 
phoneorpda's Avatar
 
Join Date: Apr 2005
Location: LA
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700g-RAMBLE IM-no TCP settings?

Please Login to Remove!

Hi,

i just got a Tmo 8700g and downloaded Ramble IM.

however i am not able to connect and always get the same old "Invalid Connection String" error.

However, there is no place to put wap info that i could find...

what am i doing wrong?


thanks in advance,

A>
Offline  
Old 05-06-2006, 12:33 AM   #2 (permalink)
CrackBerry Addict
 
DuckWingDuck's Avatar
 
Join Date: Feb 2006
Location: Irvine, CA
Model: 8700g
Carrier: TMO
Posts: 810
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A search would reveal that the answer to your problem lies in not setting the APN in the TCP option to wap.voicestream.com

The search button is your friend!
Offline  
Old 05-06-2006, 12:48 AM   #3 (permalink)
Knows Where the Search Button Is
 
phoneorpda's Avatar
 
Join Date: Apr 2005
Location: LA
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe i wasn't clear...l

i don't have any TCP option under options!

theme is the only option that starts with the letter T...


EDIT: i am an idiot....didn't notice the ADVANCED OPTIONS menu...

sorry!

Last edited by phoneorpda : 05-06-2006 at 12:51 AM.
Offline  
Old 10-26-2006, 05:20 PM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8707v
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phoneorpda
Hi,

i just got a Tmo 8700g and downloaded Ramble IM.

however i am not able to connect and always get the same old "Invalid Connection String" error.

However, there is no place to put wap info that i could find...

what am i doing wrong?


thanks in advance,

A>
hello
did you solve the problem? If yes, how?
Offline  
Old 10-26-2006, 05:34 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

enter the APN settings for tmobile or your provider in your advanced options > TCP
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.