BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2005, 12:27 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Plano, TX
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmobile BES folks.....

Please Login to Remove!

My dad and I both have 7100t's and they have been going berzerk over the past 2 days. Both are running 4.0 OS.... Random reboots, phone freezes, calls dropped.

Any other DFW folks know of anything going on?
Offline  
Old 02-16-2005, 12:47 AM   #2 (permalink)
Knows Where the Search Button Is
 
mchambers's Avatar
 
Join Date: Feb 2005
Location: Texas
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default YES - PROBLEMS in DFW

I live in Plano and work in Irving. I got my 7100t on Friday and it was working great until today.

All day today I got absolute crap coverage -- error message said "congestion" if I recall correctly. When I **could** connect, many times the person calling me only heard static.

My phone only has 3.8 on it though -- don't know that this matters. It is also "buzzing" and "humming" quite a bit -- which I don't recall it doing the first 2 days I had it...
Offline  
Old 02-16-2005, 08:56 AM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

for the first person, it sounds like an OS issue. for the second person, it sounds like a mixture of network issues (congestion message) and possible OS issues (buzzing - depends on your actual version of 3.8 - if the first version, then this is highly understandable).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.