BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2006, 09:01 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Minnesota
Model: 9700
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Can't login to Avantgo

Please Login to Remove!

I have had my BB about 5 days. I am on Dobson CellularOne BIS. Thanks to the threads on this forum, I was able to get Google Maps working.

Now my problem is logging into rim.avantgo.com. It keeps going back to the login screen. Avantgo says it is because Dobson does not allow cookies. Dobson Tier 2 help desk says they do and my BB confirms that. Dobson also says this is an issue with the 8700g and several web sites including Advantgo and Yahoo mobile. Anyone have any suggestions.

Thanks for any suggestions?

pkohn

former hp palmtop user trying to learn how to use a BB
Offline  
Old 05-09-2006, 02:17 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Toronto, ON
Model: Z10
Carrier: Rogers
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pkohn
I have had my BB about 5 days. I am on Dobson CellularOne BIS. Thanks to the threads on this forum, I was able to get Google Maps working.

Now my problem is logging into rim.avantgo.com. It keeps going back to the login screen. Avantgo says it is because Dobson does not allow cookies. Dobson Tier 2 help desk says they do and my BB confirms that. Dobson also says this is an issue with the 8700g and several web sites including Advantgo and Yahoo mobile. Anyone have any suggestions.

Thanks for any suggestions?

pkohn

former hp palmtop user trying to learn how to use a BB
Just tried this and I can log into rim.avantgo.com on my 8700R. Are you sure this is isn't a user id or password issue? I originally put the wrong user id in and it took me back into the login screen.
Offline  
Old 05-09-2006, 03:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Minnesota
Model: 9700
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can log on from my desk top just fine so I know it is not a user id or password issue. I also have the same issue with mobile yahoo. As Dodson cellular told me, it must be their issue. I hoped somebody had some ideas. Anyone out there on Dodson have the same problem?

Thanks for the reply
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.