BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2006, 10:38 AM   #1 (permalink)
Thumbs Must Hurt
 
FlyingElvis's Avatar
 
Join Date: May 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No browser on Verizon 7130e

Please Login to Remove!

I'm new to Blackberry. I just got this device yesterday. I have email set up nicely.

However, I seem to be missing a browser. I don't have BES, I use BIS. How do I add browser functionality?
Offline  
Old 05-09-2006, 10:50 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resend yourself service books from your BIS site
contact verizon to make sure they provisioned you for browsing - and not just email
Offline  
Old 05-09-2006, 11:01 AM   #3 (permalink)
Thumbs Must Hurt
 
FlyingElvis's Avatar
 
Join Date: May 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BERDucky
resend yourself service books from your BIS site
contact verizon to make sure they provisioned you for browsing - and not just email
Thanks. I'm betting the Verizon sales rep. didn't provision me for browsing.
Offline  
Old 05-09-2006, 11:51 AM   #4 (permalink)
Thumbs Must Hurt
 
FlyingElvis's Avatar
 
Join Date: May 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ended up solving the problem by upgrading to 4.1.0.268 (112 was previously installed). For some reason, the browser wasn't loaded coming from the Verizon store.

Adding this in case someone else runs into the same problem.
Offline  
Old 05-12-2006, 11:04 AM   #5 (permalink)
New Member
 
eegray's Avatar
 
Join Date: May 2006
Location: Milwaukee, WI
Model: 7130e
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by FlyingElvis
I ended up solving the problem by upgrading to 4.1.0.268 (112 was previously installed). For some reason, the browser wasn't loaded coming from the Verizon store.

Adding this in case someone else runs into the same problem.

Also calling Verizon Wireless's DateServices will help you set everything up in a timely fashion. When I called, I wasn't put on hold that the person who helped me was very nice and super helpful. I wish I had the number, but I'm sure you can get it from a VZW store on online.

I already had 4.1 and still no browser, but the problem a quickly taken care of once i talked to someone at DateServices!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.