BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2006, 03:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Greater Seattle Area
Model: 8820
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hung out to Dry by my 8700g

Please Login to Remove!

I'm pleased to announce I received my new 8700g on Friday! However, I think I may have found a bug...

The other night, I was working a high ticket at work on a conference bridge with several key cross-functional groups and our internal issue management group. Since the problem was caused by one of our partners, I was back and forth between my conference bridge and the vendor. Anyway, upon ending one call with the partner, I looked at my phone -- my first call was "On Hold". I proceeded to tell my roommate a long story involving one of the groups that was on the call. The issue moderator said "Mute... Mute..." so I looked at my phone. It was still "on hold", and the phone icon had a red X over it indicating it was muted. I said, "I'm muted, he's not talking to me..." and the moderator said, "No, Nuri, I'm talking to you." I resumed the call and muted it, and mute was working normally. Thankfully, I didn't use any naughty language.

Later that evening, I had a similar scenario... and before I could think about it, I said, "It's been one hell of a night." The issue moderator began laughing and said, "Nuri, you're right... it has been one crazy night." I proceeded to explain to the bridge that I may be plagued with a bug in the new BB.

So... I've duplicated the issue now. Anyone else notice this behavior from your 8700g? I'm running the T-Mo OS... and in the meanwhile, I'm being reeeeeeeeally careful with my mute and hold.
Offline  
Old 05-09-2006, 03:35 PM   #2 (permalink)
Thumbs Must Hurt
 
chirayu's Avatar
 
Join Date: Apr 2006
Location: Bay Area
Model: 9630
Carrier: Sprint
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry 8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by nuri
I'm pleased to announce I received my new 8700g on Friday! However, I think I may have found a bug...

The other night, I was working a high ticket at work on a conference bridge with several key cross-functional groups and our internal issue management group. Since the problem was caused by one of our partners, I was back and forth between my conference bridge and the vendor. Anyway, upon ending one call with the partner, I looked at my phone -- my first call was "On Hold". I proceeded to tell my roommate a long story involving one of the groups that was on the call. The issue moderator said "Mute... Mute..." so I looked at my phone. It was still "on hold", and the phone icon had a red X over it indicating it was muted. I said, "I'm muted, he's not talking to me..." and the moderator said, "No, Nuri, I'm talking to you." I resumed the call and muted it, and mute was working normally. Thankfully, I didn't use any naughty language.

Later that evening, I had a similar scenario... and before I could think about it, I said, "It's been one hell of a night." The issue moderator began laughing and said, "Nuri, you're right... it has been one crazy night." I proceeded to explain to the bridge that I may be plagued with a bug in the new BB.

So... I've duplicated the issue now. Anyone else notice this behavior from your 8700g? I'm running the T-Mo OS... and in the meanwhile, I'm being reeeeeeeeally careful with my mute and hold.
What OS are you running?
__________________
Model: 9630
Current theme: Sprint Default
Offline  
Old 05-09-2006, 05:04 PM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

4.1.0.280/4.1.0.284 would be my guess. You guys have your own conference bridge or do you use a third party? No way that you could have possibly had your voice caught in the conference bridge through another phone (in case there were other persons around dialed into it)?
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-15-2006, 10:43 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Greater Seattle Area
Model: 8820
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have our own platform for conference bridge... and I was at home in my living room. It was definitely the phone...

...and I'm on T-Mobile's standard issue .284 OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.