BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2006, 07:41 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: CT
Model: NA
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Please

Please Login to Remove!

I am not a new Blackberry user, but after switching to the Treo 650, then the Treo 700, then the XV-6700, I am now back to the Blackberry. They sent me a bunch of 7130e's for the office and I got mine all set up. Email comes in, phone works, but one thing is puzzling. On my home page, it has two icons that both are supposedly for email boxes. I would understand if I had two different emails listed. BUt there is just one. No VZW account or anything else. I called Verizon and they are stumped. If I go to hide one, they both disappear. Can anyone help?
Offline  
Old 05-10-2006, 09:32 AM   #2 (permalink)
Thumbs Must Hurt
 
kaj0005's Avatar
 
Join Date: Mar 2006
Location: Richmond, VA
Model: 8100
Carrier: T-Mobile
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may want to try the old trick of removing the battery. If that doesn't work, you may have to wipe the bb and reload everything.
__________________
Happiness is a map that sits on the doorway...

PIN: 204D25F5
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.