BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2006, 08:45 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VPN while tethered?

Please Login to Remove!

Has anyone else had any issues using a VPN? mine keeps getting refused.
Offline  
Old 05-10-2006, 11:13 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

no issues here - using checkpoint vpn-1 secureclient r60.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-11-2006, 11:04 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we run two different VPN clients for work, It didn't work with the Cisco VPN, I'm going to try later with the Juniper client.

Tethering is in consistant for me, sometimes it work, sometimes it doesnt. Either way for some reason I can't veiw web pages or anything on line....all it does is connect for me.

Last edited by Keebler : 05-11-2006 at 11:11 AM.
Offline  
Old 05-11-2006, 11:47 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8100
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Speaking of tethering I know there has been a lot of discussion on pricing but I was told we would have to have a $74 data plan to use this feature... My colleague with a Verizon device doesn't have to pay anything extra :(
Offline  
Old 05-11-2006, 12:39 PM   #5 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Keebler
we run two different VPN clients for work, It didn't work with the Cisco VPN, I'm going to try later with the Juniper client.

Tethering is in consistant for me, sometimes it work, sometimes it doesnt. Either way for some reason I can't veiw web pages or anything on line....all it does is connect for me.
No problems here using Cisco VPN over Verizon's EVDO network.
Offline  
Old 05-11-2006, 12:49 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9700
Carrier: T-Mobile
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

No problem using cisco VPN via TMobile.
Offline  
Old 05-11-2006, 01:35 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ad65
No problem using cisco VPN via TMobile.
interesting.....I might just start all over on the Tether. My verizon wireless BB card works fine too.
Offline  
Old 05-11-2006, 01:40 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: Golden, CO US
Model: 9700
Carrier: ATT
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem with Cisco on Cingular either.
Offline  
Old 05-11-2006, 03:36 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,110
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

I tried this morning to use my CISCO VPN and it did not work.. any idea??
Online  
Old 05-11-2006, 10:06 PM   #10 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100g
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joginder
I tried this morning to use my CISCO VPN and it did not work.. any idea??
Take your battery out and reboot. I have had conectivity issues before and this has worked.
Offline  
Old 05-11-2006, 11:44 PM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8320
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nortel VPN Works fine on T-Mobile

It is not the fastest, but it does work.
Offline  
Old 06-20-2006, 11:06 PM   #12 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Carrier: t-mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here....
Laptop configured with Software VPN (TheGreenBow) connects correctly to work when connected either through ethernet or modem or Verizon samsung phone as tethered modem, however, when connected with BlackBerry as modem, even though VPN says it opened tunnel OK, can not access work.
TheGreenBow claims that TMO must be blocking port 4500 and/or filtering certain packets. TMO says that the data-plan I have needs to be upgraded to the 'internet2' plan to get that functionality.
Can anyone confirm, or at least explain what is internet2 plan?
Offline  
Old 06-21-2006, 12:04 AM   #13 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ad65
No problem using cisco VPN via TMobile.
Ditto
__________________
----------
Thanks, Mark
Offline  
Old 06-21-2006, 10:52 AM   #14 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Carrier: t-mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which TMO plan do you have ?
Offline  
Old 06-22-2006, 08:21 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both VPN's (Cisco and Juniper) are working fine now. I just went back through and re-did the tethering setup
Offline  
Old 06-22-2006, 08:26 AM   #16 (permalink)
Thumbs Must Hurt
 
texasag90's Avatar
 
Join Date: Apr 2005
Location: Dallas, TX
Model: 8800
Carrier: T-Mobile
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Foosy
Which TMO plan do you have ?
I have the BlackBerry data plan.
__________________
----------
Thanks, Mark
Offline  
Old 11-07-2006, 12:27 PM   #17 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8310
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Microsoft vs Cisco VPN

I have a blackberry 8700, with Cingulars Tethered modem data plan. This does work with my Cisco VPN client but does NOT work with my Microsoft VPN client. I have talked to Cingular about this and they stated that a blackberry will NOT work with a microsoft VPN. They advised me that this is a blackberry issue that they are aware of but they dont have a fix for it. I requested there KB articale on this to pass to my salesman and they told me their internal KB article is kb65497 that states this issue. My Miscrosoft VPN works with all differnet Internet connections except my tetherd blackberry. Does anybody have the same config (Cingular, MIcrosoft VPn and Blackberry 8700 tethered) that they have working?
Offline  
Old 11-07-2006, 12:44 PM   #18 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

I have connected to my corporate VPN (Cisco) over both Sprint and T-Mobile with no issues.
__________________
I h8 txtspk.
Offline  
Old 11-07-2006, 12:54 PM   #19 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8310
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cisco Vs MIcrosoft VPNs

[quote=DaveNPD]I have a blackberry 8700, with Cingulars Tethered modem data plan. This does work with my Cisco VPN client but does NOT work with my Microsoft VPN client.

But has anybody gotton in using Microsoft PPTP and Cingular? The 2 Cisco VPNs I have on the same machine work fine (wtih Cingular) but NOT the MS VPN.
Offline  
Old 11-07-2006, 01:58 PM   #20 (permalink)
CrackBerry Addict
 
Join Date: Oct 2006
Location: Fairfield, CT
Model: 9930
OS: 7.1.0.755
Carrier: VZW
Posts: 618
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

We've done fairly extensive testing, and have noticed something strange...

Both the Cisco VPN client, as well as SSL VPN work fine tethered... with one caveat: Everything works fine as long as the tunnel is terminated on a PIX or ASA. For some reason while tethered, we can't get a client VPN termination on a Cisco 3000 VPN Concentrator to establish a tunnel.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.