BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-11-2006, 10:32 PM   #1 (permalink)
New Member
 
eegray's Avatar
 
Join Date: May 2006
Location: Milwaukee, WI
Model: 7130e
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation I'm a new BB User--Problems

Please Login to Remove!

I recently just bought a BB 7130e and have been having some *small* problems.

1. When I send an email from gmail on the web, what I send is also sent to my BB. this is quite annoying, since when I reply to a bunch of people, I get the messed fwd'd to my BB. Is there is any to stop this from happening?

2. I tried setting up GoogleTalk (AIM) and everytime I signon, even after I accepted all my buddies, I have to do it all over again.
I use a Mac, so maybe that is part of the problem.

Any other BB users using an Mac?

Any help will be appreciated!

Thanks,
Emily
Offline  
Old 05-11-2006, 10:40 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) You have forwarding setup in your GMail account. Go to your GMail account and disabled the forwarding feature.

2) Not sure how to solve this because I don't use GTalk to log onto AIM (multinetwork).
Offline  
Old 05-11-2006, 10:45 PM   #3 (permalink)
New Member
 
eegray's Avatar
 
Join Date: May 2006
Location: Milwaukee, WI
Model: 7130e
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EricaJ1074
1) You have forwarding setup in your GMail account. Go to your GMail account and disa
bled the forwarding feature.

2) Not sure how to solve this because I don't use GTalk to log onto AIM (multinetwork).

I don't have the forwarding setup on my account. But I do keep a copy of all my emails that are fwd'd to my BB on my gmail (web-based). Would that be the problem, you think? I turned it off, so we'll see.

What do you use?
I tried RambleIM but I don't like that I can't see away messages and yak-talk doesn't work (doesn't connect) for some reason.
I would prefer not to pay, so I'm trying GoogleTalk, and so far it's just frustrating.

Thanks for the quick reply!
Offline  
Old 05-12-2006, 02:28 AM   #4 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

That problem with Gmail is something I have noticed as well. Everytime I send an email from my Gmail account, it sends me a copy to my Blackberry when I only set it up to retrieve new email messages. Haven't figured it out yet but I can live with it for now.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 05-12-2006, 09:04 AM   #5 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out the gmail section of Stinsonddogs tips in my signature.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 05-12-2006, 11:03 AM   #6 (permalink)
New Member
 
eegray's Avatar
 
Join Date: May 2006
Location: Milwaukee, WI
Model: 7130e
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Check out the gmail section of Stinsonddogs tips in my signature."

thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.