BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2006, 05:36 PM   #1 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Telstra OS and filing messages

Please Login to Remove!

Curious if others are seeing this. On Telstra when I hit "I" from the message list to file a message, it always highlights the inbox. I had thought that in previous version it had "guessed" the correct folder. Does my memory stink or is this OS different?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 05-12-2006, 09:12 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine seems to work, most of the time, as you remember. At least when I remember the shortcut. Of course, I haven't upgraded past 8700/4.1.0.286.

Hope this helps.
Rcbjr
Offline  
Old 05-12-2006, 09:29 PM   #3 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is working for BIS messages but not BES messages. I wonder if its a service book issue?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 05-12-2006, 09:43 PM   #4 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Filter problem on your BES maybe? Are the filed properly in Outlook or OWA folders? I really can't help, but it sounds like it's definitely BES related and note OS, otherwise I thiks it should affect both.

Hope this helps.
Rcbjr
Offline  
Old 05-13-2006, 08:17 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Mission, TX
Model: 8800
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running Telstra and am on a BES ( Domino ) server. The "I" shortcut works for me fine. I don't think it is an OS issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Tektronix TM5003, DC503A, DM501, PS503A Mainframe and Plug Ins
$375.0
Tektronix TM5003,  DC503A, DM501, PS503A Mainframe and Plug Ins picturemotorola simulcast trunked main frame board trn7396a NYCT uses this bd loc#387/A
$175.0
motorola simulcast trunked main frame board trn7396a NYCT uses this bd loc#387/A picturemotorola simulcast trunked main frame board trn7396a NYCT uses this bd loc#387
$95.0
motorola simulcast trunked main frame board trn7396a NYCT uses this bd loc#387 pictureCHROMA 6000E DC ELECTRONIC LOAD MAIN FRAME W/ 620,650,6120
$1800.0
CHROMA 6000E DC ELECTRONIC LOAD MAIN FRAME W/ 620,650,6120 picture06DLM104 Mainframe Main Rack Controller | Melles Griot
$325.0
06DLM104 Mainframe Main Rack Controller | Melles Griot picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.