BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2006, 10:40 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 7100i desktop drivers. I do apologize

Please Login to Remove!

Hello all, great site with a weath of information. I have been searching for three days to no avails, so ive finally decided to register and post. Again, this has been coverd and i do apologize, but previous threads tended not to help me much (my fault) . Ive tried just all the information offered here and blackberry.com. Anyways, my problem is i am unable to get the drivers to correctly install for my bb. I get the new hardware found screen, but the auto update dosnt work. Ive tried manually updating it, but am unable to find the correct file.


sorry for small pics. the top yellow one is "black berry device" the 2nd bottom one is a "unknown device"
I have sp2 installed. ive tried allowing bluetooth from the bb itself (not sure if this would play a roll are not) Im stumped on this one, any help would be greatly appreciated. Sorry if i left out any information. Btw im running version 4.1. thanks.
Attached Thumbnails
7100i desktop drivers.  I do apologize-bb.jpg  
Offline  
Old 05-13-2006, 10:42 PM   #2 (permalink)
Thumbs Must Hurt
 
philton's Avatar
 
Join Date: Apr 2006
Location: MI
Model: 8703e
PIN: 32ba516d
Carrier: Alltel
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you already installed desktop manager on this computer?
__________________
PIN 32B66F77
I love my new 8703!!
http://rightwingpundit.net/blog/
Offline  
Old 05-13-2006, 11:10 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by philton
have you already installed desktop manager on this computer?
Or, if you dont want all the extra software, you can install the BlackBerry Device Manager.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 05-13-2006, 11:13 PM   #4 (permalink)
Thumbs Must Hurt
 
philton's Avatar
 
Join Date: Apr 2006
Location: MI
Model: 8703e
PIN: 32ba516d
Carrier: Alltel
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Or, if you dont want all the extra software, you can install the BlackBerry Device Manager.

didn't even think of that, those are the drivers you need
__________________
PIN 32B66F77
I love my new 8703!!
http://rightwingpundit.net/blog/
Offline  
Old 05-14-2006, 09:26 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, thanks for prompt reply, sorry for laggin. Anyways, Yes, i do have the desktop manager installed along with the Device manager, still no go. I still get the "found new device" screen. Im stumped one this one. Could i be missing something?
Offline  
Old 05-14-2006, 09:34 PM   #6 (permalink)
Thumbs Must Hurt
 
philton's Avatar
 
Join Date: Apr 2006
Location: MI
Model: 8703e
PIN: 32ba516d
Carrier: Alltel
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has it ever connected? If it has make sure that you are connected to the same USB port as you did when you initially set it up. I know I have problems when i put it on a different port.
__________________
PIN 32B66F77
I love my new 8703!!
http://rightwingpundit.net/blog/
Offline  
Old 05-14-2006, 11:26 PM   #7 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by ii ndica ii
Hey, thanks for prompt reply, sorry for laggin. Anyways, Yes, i do have the desktop manager installed along with the Device manager, still no go. I still get the "found new device" screen. Im stumped one this one. Could i be missing something?
Make sure your BlackBerry is NOT connected when installing the software. For some reason, the drivers are not installed if the device is connected during the install.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-06-2006, 08:30 PM   #8 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey all, again sorry for laggin on reply (very very busy lately). Anyways, im guessing that the problem is that im on xp64 and not windows xp. I had both xp and xp 64 installed on my home system and have never had a problem with any xp64 drivers until now ( i think this is mainly due to having both xp and xp 64 directories on one hard drive, so when a drive is unable to find something in the correct directory i direct it to the other) Anyways, i tried connnecting up to win xp and it connected like it should, the only problem is that the computer that i got it connect too really really lags compared to my "work station" (like go get something to drink while page loads). So is there any way to get my bb to connect to xp64, are am i stuck with xp and a slow computer? Ive ran a couple searches only to find info that date back late into last year, i would surly think that driver would have been realeased by now, but then again......... again, thanks for all the promp replies and sorry for the delay on my part. thanks
Offline  
Old 11-28-2006, 01:56 AM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100i
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can someone post an atachment for the 7100i drivers plz
Offline  
Old 11-29-2006, 03:01 AM   #10 (permalink)
New Member
 
breaker909's Avatar
 
Join Date: Mar 2006
Location: Chicago, IL
Model: 7100i
Carrier: NEXTEL
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for posting
Offline  
Old 11-29-2006, 06:45 AM   #11 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by horehay87
can someone post an atachment for the 7100i drivers plz
why not go to the nextel site and get them yourself instead of someone else doing it for you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.