BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-13-2006, 11:10 PM   #1 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130E Handheld Software v4.1.0.323 (U.S. Cellular)

Please Login to Remove!

U.S. Cellular

Software For BlackBerry 7130e(TM)

BlackBerry Handheld Software v4.1.0.323 (Multilanguage)

Package Version: 4.1.0.323
Consisting of:

* Applications: 4.1.0.268
* Software Platform: 2.2.0.112
* File name: 7130eM_PBr4.1.0_rel323_PL2.2.0.112_A4.1.0.268_USCC .exe
* File size: 39.3 MB



https://www.blackberry.com/Downloads...B58CE00D1194C9


Strange, as I see the APP verison is lower than that of the Sasktel and Alltel releases, yet the platform version is higher?? When I try to install this, it says it's a downgrade across the board, yet the package version is higher??

I don't get it...

Last edited by jungleland : 05-13-2006 at 11:18 PM.
Offline  
Old 05-15-2006, 08:25 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I find in tough to beleive that no one wants this..I would also like comments on the upgrade/downgrade thing I mentioned in the original post
Offline  
Old 05-15-2006, 08:54 AM   #3 (permalink)
Thumbs Must Hurt
 
majorxp's Avatar
 
Join Date: Oct 2005
Model: 9800
Carrier: AT&T
Posts: 107
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

...downloading. I had serious problems with the sasktel version [see thread for story..lol]. I was about to downgrade when I saw this...I'll edit this post with my experience.
Offline  
Old 05-15-2006, 08:58 AM   #4 (permalink)
Thumbs Must Hurt
 
FlyingElvis's Avatar
 
Join Date: May 2006
Model: 9630
Carrier: Verizon Wireless
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland
Strange, as I see the APP verison is lower than that of the Sasktel and Alltel releases, yet the platform version is higher?? When I try to install this, it says it's a downgrade across the board, yet the package version is higher??

I don't get it...
Also, that's the same app. version as Verizon (4.1.0.268) but a higher platform version (Verizon is 2.2.0.98).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.