BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2006, 10:41 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issues and questions regarding BB 8700g

Please Login to Remove!

Hi!

I have the T-Mobile BB 8700g and I am using it with BIS (no Enterprise Server). I have a few issues and questions and I would appreciate it if somebody could help me out?!

1. When I send an e-mail from my BB 8700g using my Yahoo-account, the person who receives it sometimes gets an e-mail with blank text or weird characters. Other times it works just fine. What might be causing this?

2. When I send an e-mail the BB automatically appends "Sent from my BlackBerry wireless handheld". I don't care for people to know whether I am sitting behind my desk or I am on the run. Is there a way to turn that off?

3. When I chat using Yahoo Messenger, I receive the other person's responses with readable text and then weird characters behind it. When I chat using MSN messenger, everything works just fine. What might be causing this?

4. When I open the Internet Browser, it always shows me by default the expanded T-Zones Links and the expanded Web Links, while my own Blackberry Bookmarks are collapsed. I don't care for the T-Zones Links and the pre-programmed Web Links. How can I keep these collapsed and my own Blackberry Bookmarks expanded every time I leave and return to the Internet Browser?

5. How can I reshuffle the order of icons on my Home Screen?

Thank you very much!

Karin.
Offline  
Old 05-14-2006, 10:55 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Orlando, FL
Model: 7520
PIN: 400BD897
Carrier: Nextel
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. When I send an e-mail from my BB 8700g using my Yahoo-account, the person who receives it sometimes gets an e-mail with blank text or weird characters. Other times it works just fine. What might be causing this?

>>>No clue what causes this issue, I use my 8700g with Yahoo and it never has done that to me.

2. When I send an e-mail the BB automatically appends "Sent from my BlackBerry wireless handheld". I don't care for people to know whether I am sitting behind my desk or I am on the run. Is there a way to turn that off?

>>>To remove this login to My T-Mobile and click on E-Mail. From here it will have your e-mail addresses listed and click Edit and then remove the text from your signature. Should fix that problem

3. When I chat using Yahoo Messenger, I receive the other person's responses with readable text and then weird characters behind it. When I chat using MSN messenger, everything works just fine. What might be causing this?

>>>This happens to me occasionally, it just means that the person you are chatting with has their text formatted and your BB or the IM client doesn't know how to interpret the text.

4. When I open the Internet Browser, it always shows me by default the expanded T-Zones Links and the expanded Web Links, while my own Blackberry Bookmarks are collapsed. I don't care for the T-Zones Links and the pre-programmed Web Links. How can I keep these collapsed and my own Blackberry Bookmarks expanded every time I leave and return to the Internet Browser?

>>>I've been trying to figure this one out, maybe somebody else can help. Although it really doesn't bother me to much just to scroll down and highlight the Blackberry Bookmarks folder and then hit the space bar and it will expand them.

5. How can I reshuffle the order of icons on my Home Screen?

>>>To reshuffle your icons highlight the icon you want to move and hold the "Alt" key and then click the trackwheel. This should give you the option to Move the application or Hide the application (and a few other things), unless you have Bharti or Telestra on your BB then you need to go the the options screen and select "Home Screen" and then "Organize Applications".

Hope this helps.
__________________
-John C. Bibbs
Offline  
Old 05-14-2006, 11:43 PM   #3 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!

Thank you very much for your comprehensive response! Your solutions for issues #2 and #5 work great.

However, issue #1 still worries me.
#1 Has anybody else, who sends e-mail from a BB 8700g using a Yahoo-account, experienced that the person who receives it sometimes gets an e-mail with blank text or weird characters? Other times it works just fine. Any ideas what might be causing this?

And I have an additional question.
#6 How can I stay logged in to Yahoo Messenger and MSN Messenger simultaneously?

Thanks,

Karin.

Last edited by Karin : 05-15-2006 at 10:05 AM.
Offline  
Old 05-15-2006, 11:42 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Orlando, FL
Model: 7520
PIN: 400BD897
Carrier: Nextel
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (RIM Blackberry 8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by Karin
Hi!

Thank you very much for your comprehensive response! Your solutions for issues #2 and #5 work great.

However, issue #1 still worries me.
#1 Has anybody else, who sends e-mail from a BB 8700g using a Yahoo-account, experienced that the person who receives it sometimes gets an e-mail with blank text or weird characters? Other times it works just fine. Any ideas what might be causing this?

And I have an additional question.
#6 How can I stay logged in to Yahoo Messenger and MSN Messenger simultaneously?

Thanks,

Karin.
I'm assuming your using the built in OZ chat client that came with your BB. The only way I know to stay logged into multiple IM services at the same time is to use a 3rd party app like Verichat or IM+. I use IM+ and I really like it. Both of these programs cost about $40 but I think it is worth it. I stay connected to AIM, YIM and MSNIM with no problems.
__________________
-John C. Bibbs
Offline  
Old 05-15-2006, 01:18 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Karin
Hi!
However, issue #1 still worries me.
#1 Has anybody else, who sends e-mail from a BB 8700g using a Yahoo-account, experienced that the person who receives it sometimes gets an e-mail with blank text or weird characters? Other times it works just fine. Any ideas what might be causing this?
This happened to me just one time back when I first got the 8700g. I have not had it happen again, yet.
Offline  
Old 05-15-2006, 02:39 PM   #6 (permalink)
Thumbs Must Hurt
 
painpour's Avatar
 
Join Date: Mar 2006
Location: Columbus, OH
Model: 9650
OS: 5.0.0.621
PIN: 321859CA
Carrier: SPRINT
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sometimes I get an email from my yahoo account that is blank. I have wondered myself what could be causing it
Offline  
Old 05-15-2006, 09:07 PM   #7 (permalink)
New Member
 
navydave1974's Avatar
 
Join Date: May 2006
Model: 8100
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem when I send an e-mail from my yahoo account to someone using a different service. I asked this same question last week and no one replied.
Offline  
Old 05-15-2006, 10:51 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
tprime's Avatar
 
Join Date: Apr 2006
Location: Jamaica,Queens,NYC
Model: 9700
OS: 6.0.0.448
Carrier: Tmobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yahoo and msn

Quote:
Originally Posted by Karin


#6 How can I stay logged in to Yahoo Messenger and MSN Messenger simultaneously?

Thanks,

Karin.
Try downloading Yahoo messenger from blackberry mobile website.

mobile.blackberry.com

It will show on your G as a seperate application. Then you leave it open for Yahoo and run the msn from the oz messenger. I think that will work.
__________________
Tprime
7100t,8700g,8100,8120 now<9700 Bold and playbook
Lets Go Mets!

Last edited by tprime : 05-15-2006 at 11:00 PM. Reason: including web address
Offline  
Old 05-15-2006, 11:42 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Jan 2006
Location: California
Model: Tour
Carrier: Verizon
Posts: 730
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I as well have the issue of sending from my blackberry (using my yahoo account) and the reciever getting weird characters. It's only happened once that i know of because someone mentioned it to me otherwise it's worked flawlessly...
__________________
"I am always amazed at how these men walk into fires, when the rest of us run from them" - Rudolph Giuliani on Firemen
Offline  
Old 05-15-2006, 11:53 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbibbs
Wirelessly posted (RIM Blackberry 8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)



I'm assuming your using the built in OZ chat client that came with your BB. The only way I know to stay logged into multiple IM services at the same time is to use a 3rd party app like Verichat or IM+. I use IM+ and I really like it. Both of these programs cost about $40 but I think it is worth it. I stay connected to AIM, YIM and MSNIM with no problems.
You can also go to this link and download Yahoo right from your phone. http://www.blackberry.com/YahooDownload/index.do This is a separate, standalone Yahoo messenger that works (I downloaded and use it on my 7105t all the time).
Offline  
Old 05-16-2006, 11:11 AM   #11 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Utf-8

This may be due to the fact that Yahoo may be encoding the emails using UTF-8 which causes some characters to appear. Usually happens with special characters like ampersands and copy/reg marks. This will many times cause empty emails to appear. Check to see if you can change the encoding type on Yahoo or use a different client to send.
Offline  
Old 05-16-2006, 11:16 AM   #12 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!

Thank you very much for your responses! I downloaded Yahoo Messenger from the Blackberry website as a separate application. Now I can run Yahoo Messenger and MSN Messenger simultaneously. It works great!

However, issue #1 still worries me.
#1 Has anybody else, who sends e-mail from a BB 8700g using a Yahoo-account, experienced that the person who receives it sometimes gets an e-mail with blank text or weird characters? Other times it works just fine. Any ideas what might be causing this?

Thanks,

Karin.
Offline  
Old 05-16-2006, 03:45 PM   #13 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mbarros
This may be due to the fact that Yahoo may be encoding the emails using UTF-8 which causes some characters to appear. Usually happens with special characters like ampersands and copy/reg marks. This will many times cause empty emails to appear. Check to see if you can change the encoding type on Yahoo or use a different client to send.
Hi!

I am trying to understand the suggested solution. Where can I change the encoding in Yahoo?

Just a thought. Blackberry automatically appends "Sent from my Blackberry wireless handheld" to e-mail messages. There is a copyright symbol in that phrase. Is that what is causing the trouble?

Thanks,

Karin.

Last edited by Karin : 05-16-2006 at 04:08 PM.
Offline  
Old 05-22-2006, 06:39 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problems too with yahoo email, but I gave up and switch to gmail using outlook and POP. Now I use that email and I get it directly to my phone too

Anyway that I can open aim and msn at the same time? Sometimes aim on the oz software just signs off for no reason and has a netwaork fail message after several IMs back and forth. Any solutions to these?
Offline  
Old 05-22-2006, 10:58 PM   #15 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a thought regarding blank Yahoo e-mails. Blackberry automatically appends "Sent from my Blackberry wireless handheld" to e-mail messages. There is a copyright symbol in that phrase. Is that what is causing the trouble?

Now I have removed the automatic phrase and I don't seem to have the issue regarding blank Yahoo e-mails anymore. Has anybody looked into this?

Thanks,

Karin.
Offline  
Old 05-22-2006, 11:11 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8700
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Karin,

The same thing happends with me when I send an email from my gmail account. Twice I have had receivers say they are only receiving funky characters. I assume it has something to do with the way BB codes the characters, and gmail can not recognize them. However, I do not know how to fix this. If there is a solution out there, please let me know as this is a major flaw.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.