BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2006, 09:15 AM   #1 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130E issue

Please Login to Remove!

I've got several 7130E's in an enterprise and they are not showing wireless synchronization under the options of the Address book, Calendar, Memo pad or tasks. I have upgraded the software to the latest 4.1 but still do not have these options. It is not this way for all of them just a few. Any ideas?
Offline  
Old 05-15-2006, 09:46 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I have seen this before as well. Normally, I delete and undelete the Desktop [CMIME] service book. If this doesn't help, I wipe the BlackBerry and reactivate. Finally, if all else fails, I delete and recreate the BES account.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 05-15-2006, 09:48 AM   #3 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cool, thanks for the ideas. Will post findings
Offline  
Old 05-22-2006, 08:04 AM   #4 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not complete in my findings but the deleting and undelting the Desktop Service book helped two but not all. Will post more as i go through.
Offline  
Old 05-22-2006, 10:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fingers crossed. Last two (3 including mine) re-creating the accounts on the BES fixed the issue. YEAH!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.