BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2006, 10:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8830
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7250 Vibrate Won't Work

Please Login to Remove!

Won't work for emails, calls, Ramble, etc. I switched to OS 4.1 a couple weeks ago, but this just started recently. I've rebooted and yanked the battery out many times. Nothing seems to work. Any tips? Thanks!
Offline  
Old 05-21-2006, 10:37 PM   #2 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So if you go to the speaker option on the home screen and set it to loud, do you get all the rings? I use the vibrate and quiet mode several times a week and have not had any issues, also I just upgraded to 4.1 OS. I have the 7250, and if I can help let me know, I have had mine for a year and am still learning new things everyday. Also I have a great IT guy that helps me out anytime. IM me if you need to. I can't remember if I have messaging information in my profile, but if I don't I'll update it.

Last edited by deej : 05-21-2006 at 10:42 PM.
Offline  
Old 05-21-2006, 10:46 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8830
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response. If I set it to loud (which is vibrate and ring), I get the ring but not the vibration.
Offline  
Old 05-21-2006, 10:52 PM   #4 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there a way to IM me? I might be able to help


MSN [email address]
Yahoo deej1914
Aim deej1914
Offline  
Old 05-21-2006, 11:05 PM   #5 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In case you don't have IM or don't feel comfortable with that, here is something to look at. Click these in order using the track wheel

profiles icon--trackwheel
loud--trackwheel
edit--trackwheel
phone--trackwheel--edit
highlight tone and then push trackwheel
pick vibrate and ring option and then save.

It all depends on how you want all of you're sounds to be formatted. It's all a matter of prefrence.
Offline  
Old 05-21-2006, 11:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8830
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been trying to IM you. Not getting a response from you.

I already have the vibrate and ring option set. What happens is that it rings but doesn't vibrate...
Offline  
Old 05-21-2006, 11:22 PM   #7 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on trillian, tell me how what IM program you are using and I'll open that single Program.
Offline  
Old 05-21-2006, 11:23 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8830
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AIM. Thanks.
Offline  
Old 05-21-2006, 11:27 PM   #9 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now you got me wondering if the vibrate has gone bad. I wonder if it's the battery. Some of the cell phones that vibrate have the vibrate battery. Sorry I was not more help. I think the vibration feature is built into the unit and not the battery but who knows.
Offline  
Old 05-21-2006, 11:30 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8830
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm... So, when yours vibrates, does the battery shake? Or does the top of the unit shake? I don't remember.
Offline  
Old 05-21-2006, 11:36 PM   #11 (permalink)
Thumbs Must Hurt
 
deej's Avatar
 
Join Date: Jul 2005
Location: Washington State
Model: 9550
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't really tell, Hang on I see my IT guy just showed up on-line I'll ask him.
Offline  
Old 05-31-2006, 08:51 AM   #12 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Vibrate 7250

I have the same problem where the 7250 stopped vibrating after upgrading to 4.0.1.
Any resolution for this issue??

Thanks.
Offline  
Old 06-09-2006, 11:40 AM   #13 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ditto here. I am one of our 2 BlackBerry admins. We support near 100 users now and this is the first time I have seen this happen. We have the 7250s and I cannot get the vibrate to work correctly on one of them. It used to work, but nothing now for the past few days. I tried resetting, taking the battery out, changing the options and nothing.
Offline  
Old 09-17-2006, 05:23 AM   #14 (permalink)
XES
New Member
 
Join Date: Sep 2006
Model: 7290
Carrier: meteor
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Back from the dead...but did u ever find a solution to this. My 7290 was vibrating fine up until a few days ago and now nothing...in any setting. Tried reset, reinstalling OS, everything with no luck
Offline  
Old 09-18-2006, 11:06 AM   #15 (permalink)
Knows Where the Search Button Is
 
1badtwo's Avatar
 
Join Date: May 2006
Model: 9700
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If its not vibrating at all you may have a bad/stuck motor. I had one the other day I had to take apart and remove the lint. BAM works again. There easy to dissasemble and put back together as long as you have a nice T6
__________________
______________
Offline  
Old 02-16-2007, 11:27 AM   #16 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What makes it vibrate?

I have one also that quit vibrating. I've got it taken apart but still not sure as to what actually makes it vibrate. Everything else is working fine.

Thanks for any answers in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.