BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2006, 09:47 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 7130g
Carrier: Cincinatti Bell Wireless CBW
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default handheld 4.1.0.309 reboots

Please Login to Remove!

I upgraded my 7100t to tmobile handlheld version 4.1.0.309
I have seen several problems:

1. Handheld reboots when making calls (sound like an old 3.8 problem)
2. After a reboot every time I do a NEW FUNCTION (new since the reboot) i.e. access adddress books, I get an hourglass for a very long time and then that function works normally.

Last edited by goldbergs : 05-22-2006 at 11:58 AM.
Offline  
Old 05-22-2006, 09:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What device?? I had a similar problem when I was using a 7100 and loaded CSL 4.1 code (with the vendor.xml removed) on it.
__________________

Offline  
Old 05-22-2006, 10:08 AM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I loaded 4.1.0.309 from T-Mobile on my 7100t the first night it was released and have not had any issues.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 05-22-2006, 10:29 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues here either with 4.1.0.309
Offline  
Old 05-22-2006, 11:56 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 7130g
Carrier: Cincinatti Bell Wireless CBW
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is the 7100T .. had this problem several times. Never had a problem with 4.0.xxx
Offline  
Old 05-22-2006, 07:04 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Location: Australia
Model: 8700g
Carrier: Telstra
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am experiancing issues opening jpg files with this OS. Always displays xxx8220;Unrecognized document formatxxx8221; when trying to open the attachment.
Offline  
Old 05-22-2006, 07:25 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7100T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by goldbergs
It is the 7100T .. had this problem several times. Never had a problem with 4.0.xxx
This problem existed with the early version of the 4.0 software from T-Mobile. I didn't have a problem with this with any other vendor's version of 4.1, but today running T-Mo's 4.1 I had a reboot -- ironically it was while I was on the phone with customer care.

If anyone else is having this problem with T-Mobile's version of the 4.1 software please come forward!!!!!
Offline  
Old 05-22-2006, 08:21 PM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7105t
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7105 reboots

If you turn off bluetooth then it works fine. How do you down grade or fix this issue? I would like to have bluetooth back on.
Offline  
Old 05-23-2006, 03:30 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Augusta, ME
Model: 8700G
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issues here. :( Bluetooth will sometimes work, but will randomly d/c the call. (moto H700, paired several times)
Offline  
Old 05-23-2006, 07:32 AM   #10 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7105t
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth and 4.1.0.309

It's definitely the bluetooth. Disable bluetooth and all is well. No reboots. I hope T-Mobile may fix this soon.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.