BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2006, 10:35 AM   #1 (permalink)
jmj
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7230
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Call waiting and swaping calls on 7130e

Please Login to Remove!

I don't know if anyone has ran into this but when i receive a call and then i receive another, i chose answer, hold. Then if I want to revert back to the original call I hit flash option and nothing happens. I hit the send key, and still nothing happens. If I end the 2nd call, the original call be will dropped.

Can anyone explain what am I doing wrong or if it's a bug. I just upgraded to the latest firmware for it from vzw as well.

thanks.
Offline  
Old 05-23-2006, 11:08 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmj
I don't know if anyone has ran into this but when i receive a call and then i receive another, i chose answer, hold. Then if I want to revert back to the original call I hit flash option and nothing happens. I hit the send key, and still nothing happens. If I end the 2nd call, the original call be will dropped.

Can anyone explain what am I doing wrong or if it's a bug. I just upgraded to the latest firmware for it from vzw as well.

thanks.


Now that you mention it, I have had similar issues...Not sure what the problem is.
Offline  
Old 05-24-2006, 11:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8830
Carrier: Verizon
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same problem to and cant figure out what the deal is.
Offline  
Old 05-25-2006, 05:59 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8130
Carrier: Verizon
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the Verizon implementaion is screwed up. My 7520 on Nextel worked perfectly so I think it is Verizon's problem.
Offline  
Old 05-25-2006, 06:13 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when I'm on a call on the 7130e and another call comes in I want to pick up I press the green button "answer and hold" when I'm done with the second call I simply press the green button again and it takes me back to the original call. This is on Verizon.
Offline  
Old 05-27-2006, 04:30 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Northern NJ
Model: 7130e
Carrier: verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ten100switch
when I'm on a call on the 7130e and another call comes in I want to pick up I press the green button "answer and hold" when I'm done with the second call I simply press the green button again and it takes me back to the original call. This is on Verizon.

exactly.
Offline  
Old 05-29-2006, 07:36 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Nickster248's Avatar
 
Join Date: May 2006
Location: Courtenay, B.C.
Model: 9800
OS: 337
PIN: 2333C6FD
Carrier: Telus
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by ten100switch
when I'm on a call on the 7130e and another call comes in I want to pick up I press the green button "answer and hold" when I'm done with the second call I simply press the green button again and it takes me back to the original call. This is on Verizon.
I haven't even tried this on my new Telus 7130e, but it's nice to know that when I do, I can be relatively assured it will work.
__________________
Nick

BB PIN: 2333C6FD on a Torch 9800
Offline  
Old 05-30-2006, 04:41 PM   #8 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Headset that does NOT cause echoing with 7130e??

I've tried 3 headsets and each one causes intolerable echoing for the purpose I am speaking to...regardless if they are on landline or cell phone. I was thinking it was the Blackberry, but wondering if I should give it another try.

I'm trying one more headset and wanted to know if people have had echoing using the following:
  • Jabra JX10
  • HS850
  • Plantronics 320
  • Plantronics Discovery 640
  • Mororola H700

Thank you -- one hopefully bb potential headset user.
Offline  
Old 05-31-2006, 08:56 AM   #9 (permalink)
Thumbs Must Hurt
 
sparky12's Avatar
 
Join Date: May 2005
Location: Atlanta
Model: 9930
PIN: 3300AFF0
Carrier: Verizon
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting echos on the H700 and HS850.

Quote:
Originally Posted by fishmjo
I've tried 3 headsets and each one causes intolerable echoing for the purpose I am speaking to...regardless if they are on landline or cell phone. I was thinking it was the Blackberry, but wondering if I should give it another try.

I'm trying one more headset and wanted to know if people have had echoing using the following:
  • Jabra JX10
  • HS850
  • Plantronics 320
  • Plantronics Discovery 640
  • Mororola H700

Thank you -- one hopefully bb potential headset user.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.