BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2006, 08:51 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7130e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e BT pairing

Please Login to Remove!

Is anyone happy with their BT headset paired with a 7130e? I have tried three and am about to give up due to unacceptable call qualilty. Thanks.
Offline  
Old 05-26-2006, 08:22 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Atlanta, GA
Model: 9850
OS: 7.1.0 457
PIN: 330C2B78
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dolstad, I use the Jabra 250V and have had no problems with pairing. Also being an old guy with bad hearing, the sound quality and volume is really good for me.
Offline  
Old 05-26-2006, 09:50 AM   #3 (permalink)
Knows Where the Search Button Is
 
jkoons's Avatar
 
Join Date: May 2006
Location: Lewisberry, PA
Model: 8830
PIN: 3018DE89
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use the Motorola H500 with my 7130e. It works flawlessly and the sound quality is great.
__________________
-----
VZW BlackBerry 8830
PIN: 3018DE89
Offline  
Old 05-26-2006, 10:28 AM   #4 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a plantronics 320 and it works fine.
Are you running the the new vzw os?
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 05-26-2006, 10:57 AM   #5 (permalink)
Thumbs Must Hurt
 
fireman's Avatar
 
Join Date: Apr 2005
Location: Minnesota
Model: 9530
Carrier: VZW
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My FlaminGo is working perfect.
__________________
I type a 101 words a minute. But it's in my own language.
Offline  
Old 05-26-2006, 12:39 PM   #6 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Jabra BT110 working perfectly.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 05-26-2006, 01:07 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

Plantronics voyager 510, Moto HS810, Jabra250v.
All good.

---------
Kopter
7130e with 4.1.0.291 (ZEN !! YES !!)
Offline  
Old 05-26-2006, 02:21 PM   #8 (permalink)
New Member
 
Join Date: May 2006
Model: 7130e
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow.. thanks all. I wonder what the problem is then. Someone suggested that I turn the encryption off... but I did check and need to dl the vz firmware update. So I will give that a try.
Offline  
Old 05-26-2006, 02:39 PM   #9 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Jabra BT 250v didn't work well with my 7130e, a lot of popping sounds that I couldn't get rid of. But my newer Plantronics 510 works very well. It drops the connection a few times after some calls now, but generally reconnects on its own. It has never dropped a connection during a call.

The 510 is comfortable (I think more comfortable than the Jabra BT250v) and the call quality is very good.
__________________
GDPmumin
9630
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.