BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2006, 09:23 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Florida
Model: 9700
OS: 5.0.0.979
Carrier: TMobile
Posts: 51
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 8700g on Tmobile - Cant access www.tmobile.com

Please Login to Remove!

I can access all other websites except tmobile<dot>com. I am using BIS and I get an error indicating bad gateway. This has been happening for about a month now. Anyone on TMO able to access Tmobile's website from their BB?
Offline  
Old 05-26-2006, 09:28 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

I can't hit it either.
Offline  
Old 05-26-2006, 10:06 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can only open it with opera mini...
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Old 05-26-2006, 10:28 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 982
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem with my 7100t and my 7105t on http://www.mobile.blackberry.com
I have done everything, posted in the following thread, and still nothing

http://www.blackberryforums.com/show...788#post247788

Mine started last night and still hasn't corrected itself.

I can, however, access http://www.tmobile.com from my BB.

Last edited by EricaJ1074 : 05-26-2006 at 10:32 PM.
Offline  
Old 05-26-2006, 11:14 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 982
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem was solved. I had to add the following link back into my BlackBerry Bookmarks folder to get it to work:

http://www.blackberry.com/mobile/help/default/
Offline  
Old 05-27-2006, 07:21 AM   #6 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a thiought here, but what is your default browser set to in Options/advanced Options/Browser. This controls what browser is used for the "Go To Link" feature. I set mije to Internet Browser and that cured a lot of access problems for me.

Hope this helps.
Rcbjr
Offline  
Old 05-27-2006, 01:34 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
tprime's Avatar
 
Join Date: Apr 2006
Location: Jamaica,Queens,NYC
Model: 9700
OS: 6.0.0.448
Carrier: Tmobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by data1025
I can access all other websites except tmobile<dot>com. I am using BIS and I get an error indicating bad gateway. This has been happening for about a month now. Anyone on TMO able to access Tmobile's website from their BB?
I've been having this same problem since they upgraded their website like 2 months ago. Before it was no problem. In fact I get a message saying it is not accesible from a blackberry. Used to work no problem. Go figure.
__________________
Tprime
7100t,8700g,8100,8120 now<9700 Bold and playbook
Lets Go Mets!
Offline  
Old 06-07-2006, 11:34 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 8900
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never been able to access t-mobile.com. I'm on a BIS and I use the internet browser not the t-zones browser. It is kind of annoying...are we the minority here?
Offline  
Old 06-08-2006, 10:53 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
tprime's Avatar
 
Join Date: Apr 2006
Location: Jamaica,Queens,NYC
Model: 9700
OS: 6.0.0.448
Carrier: Tmobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by armandov99
I've never been able to access t-mobile.com. I'm on a BIS and I use the internet browser not the t-zones browser. It is kind of annoying...are we the minority here?
Well I solved this by downloading opera mini browser. Its actually pretty cool. I can access some sites I wasn't able to with BB browser.
Go for it!
__________________
Tprime
7100t,8700g,8100,8120 now<9700 Bold and playbook
Lets Go Mets!
Offline  
Old 06-11-2006, 10:33 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EricaJ1074
My problem was solved. I had to add the following link back into my BlackBerry Bookmarks folder to get it to work:

http://www.blackberry.com/mobile/help/default/
doesnt work for me, i could only access that site when i was on bes.
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.