BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2006, 03:21 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry wont turn on.

Please Login to Remove!

My berryberry wont turn on, I had plug it into my computer via usb and the screen went black and the led light turned red can anyone tell me what happen and how to fix it....
Offline  
Old 05-27-2006, 03:29 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

First thing to do is to pop out the battery and then pop it back it.
Second thing to do is to plug it into the wall - not the USB/PC - and let it charge for a few hours.

Give that a shot; good luck.
Offline  
Old 06-06-2006, 05:22 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: New Jersey
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi ,

My dad gave me his old black berry 7230 and he is using his new treo650. I have put this thing for charging thru entire night. The red light lits up during the charging. But damn thing wont turn on.

He was using it about 6 monthes ago and it was in working condition.
Today it came up only once and it turned itself off suddenly and never came back.

Any help would be DEEPLY appreciated.

Thanks,

Nancy

Last edited by Nancy21 : 06-06-2006 at 05:38 PM.
Offline  
Old 06-06-2006, 06:34 PM   #4 (permalink)
VR6
Talking BlackBerry Encyclopedia
 
VR6's Avatar
 
Join Date: Dec 2004
Location: Canada
Model: 9800
Carrier: Rogers
Posts: 308
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

try a new battery?
__________________
~VR6

Rogers 7280 -> 7100r -> 8310 -> 9000 -> 9800 -> 9900
Offline  
Old 06-07-2006, 07:37 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8100
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A similar thing happened to me last week, however instead of staying lit red, the led would pulse red every 3 seconds or so (popping the battery out had no effect). It turned out that the OS had been fried - I just hooked it up to the pc and ran application loader and it immediately asked to reload the OS. After that, a quick restore and I was back in business.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.