BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2006, 08:06 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i (that's the nextel one)

Please Login to Remove!

So... I read that they disabled the browser. They being Nextel. Is this true? I've been trying to get it working for the past 3 hours.
Offline  
Old 05-27-2006, 08:23 PM   #2 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Location: florida
Model: 7100i
PIN: 5415313
Carrier: tmobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Uhh...that's a very vague post there, buddy. Maybe you could be more specific about the problem you are having? I have a NEXTEL 7100i and my browser icon is there and I can use it. Can you see the icon? Will it open? Does it open, but no page loads?
Offline  
Old 05-27-2006, 08:33 PM   #3 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As posted, please provide more info on the problem. Where did you read that they disable it ?
__________________
STORM (9530)
Offline  
Old 05-27-2006, 09:10 PM   #4 (permalink)
Thumbs Must Hurt
 
BilltheCat's Avatar
 
Join Date: Mar 2006
Location: Sanford FL
Model: 7100i
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been using mine as late as 2 hrs ago at the airport to get flight schedules online.

It works fine as of 1 min ago when I got the weather radar pic from weather underground.
__________________
Nextel 7100i Borg Approved!
Pin 4011D906
Offline  
Old 05-28-2006, 11:26 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Walden, NY
Model: 9900
OS: 7.0.0.353
PIN: 27FC9D56
Carrier: T-Mobile
Posts: 69
Post Thanks: 2
Thanked 3 Times in 1 Post
Default

If you do not have a web browser icon, log into the BIS at nextel.blackberry.com and resend your service books. If you are on BES, your system administrator may have disabled it, so you would need to talk to him/her about it.

If you don't see it after resending you service books, check to see if it is not hidden by holding the alt key, pressing the trackwheel in and selecting show all.
Offline  
Old 05-28-2006, 11:32 AM   #6 (permalink)
Thumbs Must Hurt
 
DINide's Avatar
 
Join Date: Feb 2006
Location: Chicago
Model: 9650
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a data plan?
__________________
A Good Friend Will Bail You Out Of Jail. BUT, A True Friend Will Be Sitting Next To You Saying..."DAMN WE F#*ked UP!"
Offline  
Old 05-29-2006, 02:09 AM   #7 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheDood
So... I read that they disabled the browser. They being Nextel. Is this true? I've been trying to get it working for the past 3 hours.
I don't see the browser icon. I've done EVERYTHING they've said on the forums to fix it. It still doesn't come back. I've never seen it. And I do have a data plan.
Offline  
Old 05-29-2006, 07:59 AM   #8 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109)

Yes but are you on a corporate BES where your IT admin may have restricted access? Additionally could you have perhaps set the browser icon to not show? Do an Alt-scroll wheel show all just to check as I have mistakenly hidden icons before as well to declutter my screen. Short of that take it to a Nextel service point and see if they can help out.
Offline  
Old 05-29-2006, 08:00 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Metro Atlanta, Georgia
Model: Storm
Carrier: Verizon
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called NEXTEL. They told me that they no longer push the NOL and N! browser to new customers. Each of these sites should be accessed from the Internet Browser.
Offline  
Old 05-29-2006, 08:01 AM   #10 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109)

Yes but are you on a corporate BES where your IT admin may have restricted access? Additionally could you have perhaps set the browser icon to not show? Do an Alt-scroll wheel show all just to check as I have mistakenly hidden icons before as well to declutter my screen. Short of that take it to a Nextel service point and see if they can help out.
Offline  
Old 05-29-2006, 01:31 PM   #11 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by avironeur
Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109)

Yes but are you on a corporate BES where your IT admin may have restricted access? Additionally could you have perhaps set the browser icon to not show? Do an Alt-scroll wheel show all just to check as I have mistakenly hidden icons before as well to declutter my screen. Short of that take it to a Nextel service point and see if they can help out.

I think taking it to a nextel service point is the only option I have. I've made sure it's not hidden. I don't know if I'm on a corporate BES, but I'm pretty sure I'm not. I'm the closest thing my company has to an IT admin, so if I am how would I unblock me?
Offline  
Old 06-05-2006, 02:34 PM   #12 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Location: florida
Model: 7100i
PIN: 5415313
Carrier: tmobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try reinstalling BlackBerryOS and see if that helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.