BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2006, 11:11 PM   #1 (permalink)
Thumbs Must Hurt
 
Stewie's Avatar
 
Join Date: Jan 2006
Location: Quahog
Model: 8700g
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error 732 when trying to use 8700g as modem

Please Login to Remove!

I get an error 732 on my computer when I try and use the 8700g as a modem. I searched the forums all all I could find was a poster that had the same problem but when he rebooted everything was working. This is not the case for me. I think that I have followed the directions properly. Any help would be great.

As a side note I had this working for my 7105.
Offline  
Old 05-28-2006, 03:12 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Cardboard box
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,179
Post Thanks: 237
Thanked 286 Times in 154 Posts
Default

Wirelessly posted (BlackBerry 8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If you are getting a 732 error that is a common problem with wsock.dll and wsock32.dll check to make sure you don't have extra wsock.dll in windows and / or a wsock32.dll in windows/system..

Could be the problem..

Last edited by LunkHead : 05-28-2006 at 03:16 PM.
Offline  
Old 05-28-2006, 03:47 PM   #3 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Do you have Desktop Manager running when trying to connect as a modem? I got the 732 error when I forgot to startup Desktop Manager before dialing as a modem. It worked instantly once I had DM running.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 05-28-2006, 09:09 PM   #4 (permalink)
Thumbs Must Hurt
 
Stewie's Avatar
 
Join Date: Jan 2006
Location: Quahog
Model: 8700g
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried both of your ideas but still no luck. Any other ideas?

Many thanks.
Offline  
Old 05-29-2006, 01:37 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 8770g
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem when I upgraded from 7100t to 8700g.
But got it working after I installed the desktop manager from my t-mobile account.
Offline  
Old 05-30-2006, 07:29 PM   #6 (permalink)
Thumbs Must Hurt
 
Stewie's Avatar
 
Join Date: Jan 2006
Location: Quahog
Model: 8700g
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbsee
I had the same problem when I upgraded from 7100t to 8700g.
But got it working after I installed the desktop manager from my t-mobile account.
I upgraded the desktop manager software to the latest version and everything now works. Thank you all for your help.
Offline  
Old 06-20-2006, 05:55 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: DblWide in Tomball, Tx
Model: 8310
Carrier: at&t/cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what desktop version is proven to work ?
I had my 8700g working the other day <in houston>
and now that im in las vegas im getting "732 ppp remote & computer
disagree on control protocol"
Offline  
Old 06-21-2006, 11:58 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: DblWide in Tomball, Tx
Model: 8310
Carrier: at&t/cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Opps, never mind the BUMP...its connecting fine now...strange just the same though

Last edited by bushpilot : 06-21-2006 at 12:03 PM.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.