BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-28-2006, 09:53 PM   #1 (permalink)
Knows Where the Search Button Is
 
toddest's Avatar
 
Join Date: Apr 2006
Model: 8700c
Carrier: fido
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c Vibrate in holster

Please Login to Remove!

Hi Everyone.

For some reason my 8700c won't vibrate when in the hoster. I have all the correct settings but it will only work periodically. Anything I can do to fix this problem? It has something to do with the magnets but not sure.

Thanks!
Offline  
Old 05-28-2006, 10:20 PM   #2 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have the opposite problem. Mine will vibrate periodically when I have it properly set not to. Maybe it's a bug with the OS. I'm running TMobile 4.1.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.