BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2006, 06:41 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: NoVA
Model: 8320
Carrier: TMobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700G..Signal Problems, Returning this Device to TMobile

Please Login to Remove!

Went to a retail store and purchased an 8700G. Got home and life was good, had EDGE, had my browser. Turned it off and charged the battery. When I went to turn it back on I have no signal, no browser icon, and no TZones. I called TMobile and spent 3 hours on the phone with tech support. They have no idea what's wrong. I can see Cingular networks but can't connect to TMobile...all it says is searching for signal.

Back to the store it goes. It seems like a good device but it doesn't work for me.
Offline  
Old 06-04-2006, 08:13 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
jdjleo's Avatar
 
Join Date: Apr 2006
Location: PacBell
Model: 8700c
Carrier: at&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tennvol
I can see Cingular networks but can't connect to TMobile...all it says is searching for signal.
Nope nothing wrong with the device, its working properly! Thats just T-Mobile service right there! LoL sorry couldnt help it!

If T-Mo didnt have agreements with Cingular they would be Ma&Pa Wireless ahhaha
Offline  
Old 06-04-2006, 08:38 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 8900
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jdjleo
Nope nothing wrong with the device, its working properly! Thats just T-Mobile service right there! LoL sorry couldnt help it!

If T-Mo didnt have agreements with Cingular they would be Ma&Pa Wireless ahhaha
The service is fine for me here in New York.
Offline  
Old 06-04-2006, 08:40 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,941
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

Yep. We have hundreds of T-Mobile's around.
The fact that you work for Cingular should be duly noted.
Offline  
Old 06-04-2006, 09:09 PM   #5 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ouch! that's gonna leave a mark.
Offline  
Old 06-04-2006, 09:42 PM   #6 (permalink)
Knows Where the Search Button Is
 
djdanska's Avatar
 
Join Date: May 2006
Location: West Burbs, Chicagoland
Model: 8700g
Carrier: t-mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tennvol
Went to a retail store and purchased an 8700G. Got home and life was good, had EDGE, had my browser. Turned it off and charged the battery. When I went to turn it back on I have no signal, no browser icon, and no TZones. I called TMobile and spent 3 hours on the phone with tech support. They have no idea what's wrong. I can see Cingular networks but can't connect to TMobile...all it says is searching for signal.

Back to the store it goes. It seems like a good device but it doesn't work for me.
What kind of signal are you supposed to get? What does compass show for your area?
http://compass.t-mobile.com
Offline  
Old 06-05-2006, 02:04 AM   #7 (permalink)
Thumbs Must Hurt
 
bigdaadio's Avatar
 
Join Date: Apr 2005
Location: Too far from reality
Model: Tour
PIN: chin pennies
Carrier: sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you done all the hard resets/messing with manual searchs going from auto to manual and back a couple times?
My 8700 gets squirrely when cing towers are around. Very flakey but you may hit the right combo...
As far as the "mom and pop" cell company, you may want to take a little look WORLDWIDE---...
Quote:
Originally Posted by Tennvol
at's wrong. I can see Cingular networks but can't connect to TMobile...all it says is searching for signal.

Back to the store it goes. It seems like a good device but it doesn't work for me.
__________________
Bigdaadio-k2WW
50% of the time, it works EVERYTIME...
Offline  
Old 06-05-2006, 02:20 AM   #8 (permalink)
No longer Registered.
 
digital/blasphemy's Avatar
 
Join Date: Jan 2006
Location: 'Bama
Model: 8700g
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Yep. We have hundreds of T-Mobile's around.
The fact that you work for Cingular should be duly noted.
owned, or "pwn3d"
Offline  
Old 06-05-2006, 08:00 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 9630
Carrier: Verizon Wireless
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Quote:
Originally Posted by bigdaadio
Have you done all the hard resets/messing with manual searchs going from auto to manual and back a couple times?

My 8700 gets squirrely when cing towers are around. Very flakey but you may hit the right combo...

As far as the "mom and pop" cell company, you may want to take a little look WORLDWIDE---...

Quote:
Originally Posted by Tennvol
at's wrong. I can see Cingular networks but can't connect to TMobile...all it says is searching for signal.



Back to the store it goes. It seems like a good device but it doesn't work for me.
I have the same issue from time to time.



My blackberry will pick up a very strong CNG signal if the T-Mobile signal is weak(but useable) in comparison.



Usually, I have to walk around a little bit and eventually it will re-register with T-Mobile.



This usually happens at one airport that if fly from and one hotel that I stay at.



I suspect that it may have something to do with 850/1900 and how the device handeles the two frequencies.



Dan

Last edited by dan1431 : 06-05-2006 at 08:01 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Johnson Controls Metasys DX-9100-854 Controller
$600.0
Johnson Controls Metasys DX-9100-854 Controller pictureMS-IOM4711-0 from Johnson Controls.  17 point expansion module for Metasys line
$165.0
MS-IOM4711-0 from Johnson Controls.  17 point expansion module for Metasys line pictureLot 6 Johnson Controls Metasys Extension Modules XT-9100 x3 XP9102 XP9104 XP9105
$339.95
Lot 6 Johnson Controls Metasys Extension Modules XT-9100 x3 XP9102 XP9104 XP9105 pictureJohnson Controls Metasys NS-BTP7001-0 - New
$19.95
Johnson Controls Metasys NS-BTP7001-0 - New pictureJohnson Controls JCI CTVPRO300 kit Metasys
$600.0
Johnson Controls JCI CTVPRO300 kit Metasys picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.