BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 06:20 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8100
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PAM with sprint 7130e?

Please Login to Remove!

I just got my 7130e yesterday... And I have to say that I am very pleased with it.

Though, I am having a problem with the phone as modem feature. When I connect my phone via USB, the sprint connection manager says "connecting" and it shows the signal indicator next to it. After a few seconds, I see a message at the top tat says "modem mode enabled" and I totally lose evdo service. It goes right back to 1x. Then after a few seconds i get evdo back, and the process repeats.

Anyone have any ideas?
__________________
7520>7100i>7130e>PPC-6700>Treo 700p
Offline  
Old 06-07-2006, 09:39 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this issue on mine. You need to ensure that you have called Sprint BlackBerry support (don't bother with CS) to get your account provisioned. The device is so new that Sprint store reps don't know how to provision the free PAM add-on. I double-checked with the BlackBerry support rep that this was not the $40 PAM add-on, and he said no, this is a free line-item that has to be on your account for it to work. You pay for the access in the $40 BlackBerry Unl.

http://blackberryforums.com/showthre...749#post254749
Offline  
Old 06-07-2006, 12:22 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8100
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haha i tried to search but i guess i used all the wrong keywords because i only got 2 results. i got it all taken care of though..

youre right about the sprint rep's though.... they must not know a lot. i didnt even think it was possible but one of the people i was talking to set me up for a sprint vision plan. you know... the $15 monthly data plans. i got the same features as i would with a regular bb data plan. evdo, email, web browsing... and i was told that i was paying only $15 for it... i would have kept it that way, but i needed the tethering... so i had to call and get it straightened out.
__________________
7520>7100i>7130e>PPC-6700>Treo 700p
Offline  
Old 06-07-2006, 01:07 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But you wouldn't have gotten the BB service books, so nothing would have worked on the device.
Offline  
Old 06-07-2006, 08:29 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8100
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zarza
But you wouldn't have gotten the BB service books, so nothing would have worked on the device.

oh no no no.... i had all the service books. dont ask me how, but i had them all. the email services, the bb browsing book, provisioning, bbmessenger. i honestly dont know how.
__________________
7520>7100i>7130e>PPC-6700>Treo 700p
Offline  
Old 06-07-2006, 10:42 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bcrowie
oh no no no.... i had all the service books. dont ask me how, but i had them all. the email services, the bb browsing book, provisioning, bbmessenger. i honestly dont know how.
Must have been previously owned and not wiped... That is usually the only way that occurs.
Offline  
Old 06-08-2006, 06:39 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 8100
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zarza
Must have been previously owned and not wiped... That is usually the only way that occurs.

i dont think so..... because they just released the device about 2 weeks ago... if so, then thats bullcrap.

what i think what happened was..... when they sent the phone, they had the data plan on it and everything... but i called support later on to get the number porting sped up and i think that it got changed somehow...
__________________
7520>7100i>7130e>PPC-6700>Treo 700p
Offline  
Old 06-08-2006, 09:14 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be... if you ordered online then it was already active.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.