BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 11:41 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX
Model: 8310
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "unable to connect to mobile data service"

Please Login to Remove!

all - for the past few days, I am not able to access any sites using the BB Browser. I am on BES, but my admin says there are no issues and to call Cingular. All I get is an error saying "Unable to connect to selected Mobile Data Service, please try agan later"

What does this mean?
Offline  
Old 06-07-2006, 11:46 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Have the BES admin double check that the MDS Services are enabled for your specific account on the BES. Then reconnect your BB via the USB cable (Desktop Manager does not need to be running).
Offline  
Old 06-07-2006, 11:54 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX
Model: 8310
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks NJ - but it has been working fine for 5 months - no change. Then on Saturday I got the message. The BES Admin says it is a Cingular issue. Is that possible? The BES admin has zero clue, says we don't have any support for web - but the BB browser has worked flawlessy since day one - I have all the service books
Offline  
Old 06-07-2006, 12:28 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: CLT; NC
Model: 8800
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have Cingular and have been unable to get any data connection
Offline  
Old 06-07-2006, 01:02 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Quote:
Originally Posted by emporer_troy
I also have Cingular and have been unable to get any data connection
What does that mean?
Offline  
Old 06-11-2006, 12:14 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Houston, TX
Model: 8310
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular says this...

that something needs to be done on my BES server at work. This is crap as nothign changed (per my BES Admin) at all and they say they don;t handle anything for web at all, just email. Everything worked fine since I did enterprise activation months ago - then it just stopped. It has been over a week and I have zero access to the web. So it looks like if no one can give me a solution, I will have an email only, EDGE capable 8700. I have to say, this has been one buggy phone - and the fact that Cingular is the onyl carrier on this old OS makes me freakin nutz.

Cingular told me to have my BES admin change my pasword?

"The account created to start the BlackBerry Enterprise Server services, or the account used to authenticate to the SQL server, has a password containing illegal characters. The following are examples of illegal characters: < > & ' ".

Illegal characters in the password will cause the Mobile Data Service to fail because the statistical web server can only register alphanumeric characters in account passwords."

Makse any sense?
Offline  
Old 11-30-2006, 05:26 PM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in a similar situation. I just had my Blackberry 7290 replaced with another 7290 (refurbed). I can get on the web no problem but when I try to download bblight from any of the mentioned links on this site, I get the "unable to connect to mobile data service" error as well. I have Tmobile and am using a BES server although the admin's say they don't support anything but the OS with e-mail. Any ideas? It's driving me batty being without BBLight after having it. I also can't get Google Maps to download either and am getting the same error. Any help would be great appreciated!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.