BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   No "Send" option when replying to email (http://www.blackberryforums.com/general-legacy-device-discussion/37494-no-send-option-when-replying-email.html)

emporer_troy 06-07-2006 08:51 PM

No "Send" option when replying to email
 
Has anyone had this problem before? I am on a hosted BES, I can receive and send emails as usual. However, If I reply to an email using my blackberry I am not presented with an option to send the reply, only to save as a draft. What gives? Also, if the message is long, or there is the option for "more", I get an error "More Request Cannot Be Completed. Service book information not found". I have resent the service books from Cingular's online BIS resend service books option. I have also had the BES admin resend me the service books there. Still have the same problem. By the way, I have just upgraded to Bharti and when going through Enterprise Activation the activation does not go past "Your email address, "abc@xyz" is now enabled" I remember the last time there being an initilization of everything. However, my calender, contacts, tasks, and email all seem to work and sync properly other the the above said issues.

Any advice will be greatly appreciated.

d_fisher 06-07-2006 09:31 PM

Sounds like your BlackBerry is not properly activated. It also sounds like you have an IT policy applied that restrists the sending of email to only the BES email account. It will let you receive email from any account, but restrict you from replying or with any BIS account.

I would suggest that you wipe the BlackBerry again and reactivate.

rpfeffer 06-22-2006 11:36 PM

Also had this problem today. I'll try wiping and re-activating it tomorrow. Could this have something to do with the accounts I have registered with BIS interfering with my BES account?

swwang 06-23-2006 12:02 AM

Yes, had this happen after upgrading to the latest CSL handheld software. It is a BES activation problem. I re-installed with a wipe and everything works now.

Scott

snowskier79 06-23-2006 12:26 AM

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Find the jl_cmdr program. Great utility to fully wipe the device.

mas90guru 06-25-2006 04:34 PM

How was this resolved? I have this problem after Telstra.

mas90guru 06-25-2006 07:44 PM

Wiped and re-activated to resolve my issue which involved not being able to reply to emails received after I performed the telstra OS upgrade to my Cingular BB 8700.

I tried erasing service books and nothing worked except a wipe and re-activation. Plugging the BB into the Desktop started my BES activation automatically.

chbak014 06-25-2006 08:12 PM

is there a short key to send? instead of using the trac wheel?
i have yet to figure this one out. i've looked in stinsons faq's too.


All times are GMT -5. The time now is 11:47 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.