BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2006, 11:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Stabs's Avatar
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint 7130e and Gmail

Please Login to Remove!

I'm trying to configure my 7130e to send/receive using gmail over POP.

1. I've enabled POP for all main in my gmail account.
2. I went to http://www.sprint.blackberry.com/ and added my gmail e-mail address with password entered.

What else do I need to do? My gmail account is showing up on my blackberry and I'm able to send from it fine but all e-mail messages coming to my gmail account are not being received on the blackberry. Sprint has tha automatic message once you're registered saying it should be fully active in 20 minutes but I've waited 3 hours still no go. Anyone have any ideas?
Offline  
Old 06-08-2006, 12:56 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is working fine.

Did you accidentally click the box in BIS for not forwarding to handheld?
Offline  
Old 06-08-2006, 01:03 AM   #3 (permalink)
Thumbs Must Hurt
 
Stabs's Avatar
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't believe so, for now I'm using the gmail filter to receive e-mails and disabled POP. I'll revisit this when I get off work and post some screenshots.

Thanks for the reply.
Offline  
Old 06-08-2006, 01:05 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Tumon Bay, GU
Model: 9000
Carrier: docomo Pacific, Guam
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had problems with it on my T-M BlackBerry occasionally, and I was told by RIM CS to turn off forwarding, and re-enable. Apparently it is something quirky with Gmail's POP access.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.