BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7290 No Service, please help (http://www.blackberryforums.com/general-legacy-device-discussion/37531-7290-no-service-please-help.html)

shakezula 06-07-2006 11:55 PM

7290 No Service, please help
 
I have been searching high and low and cannot find an answer. I found one close, here in blackberryforum but it had no resolution.

I bought a cingular blackberry from ebay this week, and now when i put my sim card in it, it searches for the network, then goes to no service. It's not even getting service for a little bit.

I checked the network settings, it says *none* and this is NOT a changeable option. I used my exsisting desktop manager to wipe it clean, and loaded 4.1 on it, but this didnt help either.

This is not an unlocked phone, I had the imei checked and it is a cingular phone. The phone was also used on cingular with its previous owner. I DO have a blackberry plan, although i just want to use this as a gsm/sms device, I added the blackberry plan thinking it would help get it signal, it didnt.

Any help on this would be GREATLY appreciated. Thank you.

[email address]

jsmith877 06-08-2006 07:29 AM

I assume you have already contacted Cingular to ensure that the SIM can be used on the 7290.

I have had experiences using SIM cards from other devices that caused serious problems. Specifically, there was no functionality after transferring the SIM card.

Also, you stated that you used the "desktop manager" to wipe it and loaded 4.1. Was that the latest handheld software, or desktop software? In order to wipe the device correctly, you should go to options--security---select any option and click the scroll wheel---select wipe handheld and follow instructions. this option only wipes the messages stored on the blackberry, and will require regenerating the encryption key.

Based on your post, I really feel that this is a SIM/Cingular problem.

shakezula 06-08-2006 09:06 AM

I have another 7290 that I have had for a while. This same sim works in that blackberry just fine.

After making that post, i left the BB on all night. When i awoke, the phone was beeping and receiving emails. I checked and it did have signal!

It was all for nothing becuase now the phone went right back to having no signal again.


All times are GMT -5. The time now is 02:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.