BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2006, 12:47 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular 8700c on BES freezes constantly

Please Login to Remove!

Hello all,
Sorry if this has already been discussed but the only thread I found was blackberryforums.com/archive/index.php/t-31263.html (I can't post urls yet so I took the www off.)
and it doesn't seem to have a resolution.

Basically our organization is running bes 4.0 (an early version, we had a problem upgrading because our SRP identifier had a lower case letter in it.) Everything was fine until we added 15 Cingular 8700c's to our system.

These 15 units constantly freeze. You can be typing, playing a game, whatever and the unit will stop responding for 10-15 seconds, no button will work, and then eventually it will unfreeze and you can use it normally. This appears to only occur when the antenna is on, but I haven't confirmed this yet.

Additionally attachment conversion via our attachment server doesn't function.

All other devices that we have, verizon, rim, tmobile, nextel, etc work fine, no lock ups, attachments convert properly, etc. Its just these cingular 8700c's that are having problems. This problem occurs both domestically and internationally.

In addition the handheld is running the latest software from Cingular (4.1.0.194.)

Earlier today I went to two users that are having the problem and noticed something odd though it might just be a coincidence, both units froze at the same exact moment and unfroze at the same moment.

Anyone know what this problem is? Cingular has been of no help, they just told us to reload the software or hard reset the unit, neither of which has worked.

Thanks in advance,

-Ed
Offline  
Old 06-14-2006, 07:20 AM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Location: Germany
Model: 8100P
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Freezing problem

Ed,

we have had the same problem after moving the BESS from one server to another. As I'm informed correctly this can be solved when you install a service pack/ hotfix on your Server. Sorry that I can't tell you excactly which service pack/ hotfix you need to install because I'm not administrating the BESS. May I can find it out for you. Please be patient

By the way: How do you make a hard reset on a 8700?

Regards,

Marc
__________________
keep it simple!
Offline  
Old 06-14-2006, 09:31 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. It seems that with the latest SP my issues may be resolved. As a work around I have simply removed all policy's from the 8700's and this has resolved the issue. I'm not sure about the hard reset, but usually the button is in the battery compartment.
Offline  
Old 06-14-2006, 09:45 AM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Location: Germany
Model: 8100P
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular 8700c on BES freezes constantly

Good to hear that it works now for you.

I asked our provider regarding hard reset as I've a problem to start a 8700. The agent told me that there is no way to make a hard reset when you are not able to navigate to the menue so they wanted replace the device.

As I didn't wanted to do this, I connect the bb with the dt manager (fortunately it was somehow possible). Then I pressed install aplication. Then I typed in 10 times the wrong password what is the same as "kill handheld" / hard reset. After that the bb had no software and I was able to upload the software and the bb is working now.
__________________
keep it simple!
Offline  
Old 06-14-2006, 02:07 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a correction in case anyone comes accross this thread with a similar problem removing the policy fixes the lockups but not the atachment error. I will report back if the upgrade fixes the attachment errors.
Offline  
Old 07-06-2006, 03:08 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue with 8 of my 500 BB's. I went into the BlackBerry Manager (Im running 4.0.4.6) and if you open up an effected users' properties, under the redirection tab, look to see if the "Override Address" is checked. I don't know why it was checked on these users, but it was. I unchecked this box on the users and the issue went away. There is also a hotfix for this as stated above.
Offline  
Old 07-06-2006, 10:03 PM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For me upgrading to the latest BES service pack fixed all lockup and attachment conversion issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.