BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2006, 02:08 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry won't charge, help!

Please Login to Remove!

I read another section of the forum but it wasn't any help...sorry if this is a double post but I don't have much time to figure this out....


My blackberry (7100t) all of a sudden won't charge while it's plugged into the wall with the charger (the one they give you). When I plug it in, the lightening bolt will appear and then disappear right away. I've taken out the battery and that didn't work. I have updated the OS but I couldn't imagine that being a problem since it's been almost a month since I did that and there hasn't been a problem until the last two days.

However, one note to make this all the more confusing....when I plug the phone into the PC via USB it seems to charge....well at least the lightening bolt stays. That's what it's doing now anyway....

Any help would be appreciated!

Thanks!!
Offline  
Old 06-11-2006, 02:28 PM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100i: BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Could be a bad cord. Have you tried using the usb.if that works then the plug charger is bad
__________________
STORM (9530)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.