BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7130c Too many apps on device error when running apps. (http://www.blackberryforums.com/general-legacy-device-discussion/37945-7130c-too-many-apps-device-error-when-running-apps.html)

lgreenberg 06-12-2006 02:44 PM

7130c Too many apps on device error when running apps.
 
I picked up a 7130c today.

I seem to be having an issue with it though.

When I try to run a third party application on it I'm getting an error message which says,

"ERROR STARTING XXXX
ERROR LOADING MODULE XXXX
TOO MANY APPS ON DEVICE."

XXXX = NAME OF APP

I've only loaded five apps on the deivce and three out of the five give me this error.

I have plenty of available memory.

Thoughts?

cooperpwc 06-12-2006 02:59 PM

That error is a royal pain. I had it trying to install eSpell on my 8700 through Apps Loader. I finally solved it by deleting all unnecessary apps, themes etc. and then installing eSpell OTA. Now I always install eSpell OTA first after a fresh OS install and I haven't seen the error since. But there was no logic to why I had it in the first place!

My only suggestion is to delete all the third party apps, do a reboot and then try installing the ones that are causing the problems first.

Good luck!

lgreenberg 06-12-2006 03:01 PM

If that's the case I'm not even going to bother.

I'll just box it up and go back to the 8700c.

cooperpwc 06-12-2006 03:03 PM

But I had that problem on my 8700...

Don't give up yet! We want a review. :smile:

lgreenberg 06-12-2006 03:04 PM

It's too damn frustrating.

I called RIM and their response was, "we don't support third party applications. You will have to contact the developer of the application for support with that issue."

I'm done.

Wiping it now. :)

cooperpwc 06-12-2006 03:07 PM

I bet Wolverine wouldn't give up so easily... :razz:

juwaack68 06-12-2006 03:11 PM

Quote:

Originally Posted by lgreenberg
It's too damn frustrating.

I called RIM and their response was, "we don't support third party applications. You will have to contact the developer of the application for support with that issue."

I'm done.

Wiping it now. :)

I think that's lgreenberg's 'review'....if it can't run simple 3rd party apps, I wouldn't want it either!!

koleary19067 06-12-2006 03:11 PM

By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times

cooperpwc 06-12-2006 03:15 PM

Quote:

Originally Posted by koleary19067
By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times

Which oddly is the opposite of what worked for me. But what our experience has in common is eFile/eSpell. They are a bit compicated. But eSpell rocks once you get it to work.

lgreenberg 06-12-2006 03:54 PM

Quote:

Originally Posted by koleary19067
By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times

Nope.

I've removed all third party apps and I'm starting over.

lgreenberg 06-12-2006 04:38 PM

I haven't given up yet.

I did a wipe, new activation and am starting over.

So far so good. Verichat now works, and it wouldn't before.

rebeldevil2003 06-12-2006 04:59 PM

Quote:

Originally Posted by lgreenberg
I picked up a 7130c today.

I seem to be having an issue with it though.

When I try to run a third party application on it I'm getting an error message which says,

"ERROR STARTING XXXX
ERROR LOADING MODULE XXXX
TOO MANY APPS ON DEVICE."

XXXX = NAME OF APP

I've only loaded five apps on the deivce and three out of the five give me this error.

I have plenty of available memory.

Thoughts?

what type of applications are you trying to run? I am thinking about moving from the 7100 to 7130

lgreenberg 06-12-2006 05:08 PM

Just to update.

I've installed Verichat, Next, Card Games Pack One, Dope Wars all in that order succesfully.

Then I installed BB Weather, went to run it and got the "too many apps error." I had installed BB Weather from the Desktop.

Then I installed BB 411 Wirelessly and it worked.

lgreenberg 06-12-2006 05:11 PM

But now I tried Google Local and got the error.

Good god this is a pain.

I guess I'll remove everything, reinstall, this time not trying BB Weather and see what happens.

rebeldevil2003 06-12-2006 05:14 PM

if it continues i would take it back and try another one. it could be some sort of programing glitch.

lgreenberg 06-12-2006 05:14 PM

This is getting comical.

I removed Google Maps and Berry 411 as well.

Then reinstalled Google Maps and it works.

lgreenberg 06-12-2006 05:17 PM

Tried reinstalling Berry 411 next and got the error again.

On to something else.

lgreenberg 06-12-2006 05:19 PM

Aurgggggg.

I'm unistalling everything and starting again this time leaving out BB Weather (which was the first app to give me the error.)

It seems that once I get the error one time I get it for every app installed after that.

To make matters worse the backlight on my 8700 has crapped out. Cingular is sending me an overnight replacement.

lgreenberg 06-12-2006 05:39 PM

Well I'm done.

It seems it doesn't make a difference what the app is.

I CAN NOT INSTALL MORE THAN FIVE THIRD PARTY APPLICATIONS without getting the error on the fith one.

I tried installing all Magmic games. When I got to the fifth one it wouldn't open (gave me the too many apps error.) The previous four work fine though.

rperalta 06-12-2006 05:45 PM

Quote:

Originally Posted by lgreenberg
Well I'm done.

It seems it doesn't make a difference what the app is.

I CAN NOT INSTALL MORE THAN FIVE THIRD PARTY APPLICATIONS without getting the error on the fith one.

I tried installing all Magmic games. When I got to the fifth one it wouldn't open (gave me the too many apps error.) The previous four work fine though.

Hi lgreenberg,

Are you going to take it back and get a new one? Let us know if that fixes your issues.

Regards,
Robert


All times are GMT -5. The time now is 05:04 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.