BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2006, 03:44 PM   #1 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130c Too many apps on device error when running apps.

Please Login to Remove!

I picked up a 7130c today.

I seem to be having an issue with it though.

When I try to run a third party application on it I'm getting an error message which says,

"ERROR STARTING XXXX
ERROR LOADING MODULE XXXX
TOO MANY APPS ON DEVICE."

XXXX = NAME OF APP

I've only loaded five apps on the deivce and three out of the five give me this error.

I have plenty of available memory.

Thoughts?
Offline  
Old 06-12-2006, 03:59 PM   #2 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That error is a royal pain. I had it trying to install eSpell on my 8700 through Apps Loader. I finally solved it by deleting all unnecessary apps, themes etc. and then installing eSpell OTA. Now I always install eSpell OTA first after a fresh OS install and I haven't seen the error since. But there was no logic to why I had it in the first place!

My only suggestion is to delete all the third party apps, do a reboot and then try installing the ones that are causing the problems first.

Good luck!
Offline  
Old 06-12-2006, 04:01 PM   #3 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that's the case I'm not even going to bother.

I'll just box it up and go back to the 8700c.
Offline  
Old 06-12-2006, 04:03 PM   #4 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But I had that problem on my 8700...

Don't give up yet! We want a review.
Offline  
Old 06-12-2006, 04:04 PM   #5 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's too damn frustrating.

I called RIM and their response was, "we don't support third party applications. You will have to contact the developer of the application for support with that issue."

I'm done.

Wiping it now.
Offline  
Old 06-12-2006, 04:07 PM   #6 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bet Wolverine wouldn't give up so easily...
Offline  
Old 06-12-2006, 04:11 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by lgreenberg
It's too damn frustrating.

I called RIM and their response was, "we don't support third party applications. You will have to contact the developer of the application for support with that issue."

I'm done.

Wiping it now.
I think that's lgreenberg's 'review'....if it can't run simple 3rd party apps, I wouldn't want it either!!
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-12-2006, 04:11 PM   #8 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times
__________________
STORM (9530)
Offline  
Old 06-12-2006, 04:15 PM   #9 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by koleary19067
By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times
Which oddly is the opposite of what worked for me. But what our experience has in common is eFile/eSpell. They are a bit compicated. But eSpell rocks once you get it to work.
Offline  
Old 06-12-2006, 04:54 PM   #10 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by koleary19067
By any chance do you have eWord, eSpell ect. on your BB?
I had the same issue, i removed all of the eWord, etc apps, then loaded the app that i wanted to add. Then when I had that done. I reloaded eWord etc. Sounds funny but it worked many times
Nope.

I've removed all third party apps and I'm starting over.
Offline  
Old 06-12-2006, 05:38 PM   #11 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't given up yet.

I did a wipe, new activation and am starting over.

So far so good. Verichat now works, and it wouldn't before.
Offline  
Old 06-12-2006, 05:59 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Mobile Al
Model: 7100i
Carrier: Nextel
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lgreenberg
I picked up a 7130c today.

I seem to be having an issue with it though.

When I try to run a third party application on it I'm getting an error message which says,

"ERROR STARTING XXXX
ERROR LOADING MODULE XXXX
TOO MANY APPS ON DEVICE."

XXXX = NAME OF APP

I've only loaded five apps on the deivce and three out of the five give me this error.

I have plenty of available memory.

Thoughts?
what type of applications are you trying to run? I am thinking about moving from the 7100 to 7130
Offline  
Old 06-12-2006, 06:08 PM   #13 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just to update.

I've installed Verichat, Next, Card Games Pack One, Dope Wars all in that order succesfully.

Then I installed BB Weather, went to run it and got the "too many apps error." I had installed BB Weather from the Desktop.

Then I installed BB 411 Wirelessly and it worked.
Offline  
Old 06-12-2006, 06:11 PM   #14 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But now I tried Google Local and got the error.

Good god this is a pain.

I guess I'll remove everything, reinstall, this time not trying BB Weather and see what happens.
Offline  
Old 06-12-2006, 06:14 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Mobile Al
Model: 7100i
Carrier: Nextel
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if it continues i would take it back and try another one. it could be some sort of programing glitch.
Offline  
Old 06-12-2006, 06:14 PM   #16 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is getting comical.

I removed Google Maps and Berry 411 as well.

Then reinstalled Google Maps and it works.
Offline  
Old 06-12-2006, 06:17 PM   #17 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried reinstalling Berry 411 next and got the error again.

On to something else.
Offline  
Old 06-12-2006, 06:19 PM   #18 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Aurgggggg.

I'm unistalling everything and starting again this time leaving out BB Weather (which was the first app to give me the error.)

It seems that once I get the error one time I get it for every app installed after that.

To make matters worse the backlight on my 8700 has crapped out. Cingular is sending me an overnight replacement.
Offline  
Old 06-12-2006, 06:39 PM   #19 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I'm done.

It seems it doesn't make a difference what the app is.

I CAN NOT INSTALL MORE THAN FIVE THIRD PARTY APPLICATIONS without getting the error on the fith one.

I tried installing all Magmic games. When I got to the fifth one it wouldn't open (gave me the too many apps error.) The previous four work fine though.
Offline  
Old 06-12-2006, 06:45 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8100c
Carrier: Cingular
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lgreenberg
Well I'm done.

It seems it doesn't make a difference what the app is.

I CAN NOT INSTALL MORE THAN FIVE THIRD PARTY APPLICATIONS without getting the error on the fith one.

I tried installing all Magmic games. When I got to the fifth one it wouldn't open (gave me the too many apps error.) The previous four work fine though.
Hi lgreenberg,

Are you going to take it back and get a new one? Let us know if that fixes your issues.

Regards,
Robert
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.