BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2005, 08:47 AM   #1 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 Picture Gallery causing reboot/reset

Please Login to Remove!

I just added a few new pictures to the Picture Gallery on my 7290.

Now everytime I scroll down past the stock pictures in the gallery, the device hangs/locks-up for about 15 seconds then reboots.

Obviously, the picture(s) I added is causing a problem but I cant scroll down to the culprit pic to delete it without rebooting.

Any ideas?
Offline  
Old 02-24-2005, 09:16 AM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

You might be able to fix the problem by installing BlackBerryOS 4.0 for the 7290 from Rogers. Check this thread:
http://www.blackberryforums.com/viewtopic.php?t=1995
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-24-2005, 09:35 AM   #3 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But I am using a T-Mobile SIM in an unlocked Cingular 7290. Which carrier specific 4.0 OS can I use? After installing it, will it simply "lay on-top" of my current 3.8 OS?
Offline  
Old 02-24-2005, 09:43 AM   #4 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

The Rogers 7290 BlackBerryOS should work fine - make sure you delete your VENDOR.XML file. Yes, it will install on top of your 3.8.

Generally, all the North American BlackBerryOS's for a device are all the same for all the North American carriers.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-24-2005, 09:46 AM   #5 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do I delete the VENDOR file before or after installing 4.0?
As always Mark, thanks for your reply.
Offline  
Old 02-24-2005, 10:01 AM   #6 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Please follow the instructions at:
http://www.blackberryforums.com/viewtopic.php?t=1995

Essentially download, then install on PC, then delete VENDOR.XML, then run BlackBerry Desktop, then it will install OS4.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-24-2005, 10:44 AM   #7 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed 4.0 on my PC desktop. Deleted VENDOR.xml. Installed the Rogers 4.0 OS on my 7290 (using T-mobile SIM).

Picture gallery browsing still resets/reboots the device and now my web browser is gone.



HELP!
Offline  
Old 02-24-2005, 11:33 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after you relaoed the OS did you put the Pics back on it?
Offline  
Old 02-24-2005, 11:46 AM   #9 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. It did it automatically.
Offline  
Old 02-24-2005, 11:51 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No i mean the pics you added the first time?
Offline  
Old 02-24-2005, 11:57 AM   #11 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. When I upgraded the OS from 3.8 to 4.0, the pics old and new were still in the gallery. Again, one of the pics is causeing a crash for some reason. Can I just flash the OS and go back to 3.8 to get rid of them? If so, how do I flash the OS and start from scratch?
Offline  
Old 02-24-2005, 12:01 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

reason why the pic you added where still there was beacuse you asked it to to a back when you loaded the OS


Try wiping the handheld
This deletes all data on the BB that you have entered
should be under options---->secuirty---->then click the wheel
Offline  
Old 02-24-2005, 12:11 PM   #13 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice. That worked but I still dont have my web browser.

I noticed also after I upgraded the OS, it removed the ability to add BWC e-mail addresses icon and replaced it with an "Enterprise Activation" icon. Did i put the wrong OS on (i.e. I put BES instead of BWC) ?? Remember, I am a T-Mobile BWC user using the Cingular 7290.
Offline  
Old 02-24-2005, 12:35 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into options----Host routing table----select the noetwork in BOLD and click on Register now!

this will briong the broswer Icon back and all others
Offline  
Old 02-24-2005, 01:13 PM   #15 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by authentication_key
Go into options----Host routing table----select the noetwork in BOLD and click on Register now!

this will briong the broswer Icon back and all others
Did this. Got the Registration complete e-mail. No browser and no add e-mail address icon.

Rebooted the device and still nothing. Before all this I had a T-Zones browser (an icon with the cingular logo with a world) and a regular browser although they both appeared to be the same.
Offline  
Old 02-24-2005, 06:18 PM   #16 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works now. Thanks all!
Offline  
Old 02-24-2005, 07:01 PM   #17 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Great to hear!

What did you do to make it all work?
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-25-2005, 09:59 AM   #18 (permalink)
Knows Where the Search Button Is
 
wariscoming's Avatar
 
Join Date: Feb 2005
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark Rejhon
Great to hear!

What did you do to make it all work?
Not sure. I wiped the BB, reinstalled 3.8 and it worked. I think the problem was I saved an "animated GIF" to the picture gallery. I don't think the picture gallery likes animated GIFs.
Offline  
Old 02-25-2005, 11:25 AM   #19 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

... just like most human beings!

Proof that the BlackBerry is a conscious being, smarter than us.
__________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.