BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2006, 06:49 PM   #1 (permalink)
Thumbs Must Hurt
 
graystrickland's Avatar
 
Join Date: Sep 2005
Model: 8800
Carrier: ATT (formerly Cingular)
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth on 8700c with Jabra BT800 -- Constant Sig Loss

Please Login to Remove!

My 8700c gives me a message several times a minute that I have lost connection to my Jabra BT800 headset, or that it has restablished the connection. However, I've never lost the connection during a call even though my calls often last over 30 minutes. Weird.

I have two (2) Jabra BT800 bluetooth headsets. I keep one charging (off) while I use the other. They are never on at the same time.

My 8700c is set to accept the Bluetooth to either headset without confirmation. That is, I turn one on and the 8700 just accepts the connection (and gives me a message that a new connection is established).

Is this happening to anyone else? Is this a problem other than the irritation of having the popup messages?
Offline  
Old 06-23-2006, 11:32 PM   #2 (permalink)
Knows Where the Search Button Is
 
streetpro's Avatar
 
Join Date: Jun 2006
Location: Orange County, CA
Model: 9800
OS: 6.0.0.526
Carrier: AT&T Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have the same thing happen with Moto 700 and 800 headsets. Its annoting but does not drop the call.
__________________
BlackBerry 8700c
cuz I smashed my Bold
Offline  
Old 06-24-2006, 12:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Seattle, WA
Model: 8800
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8700c and the Jabra BT800. I do not experience any of these symptoms. My phone and headset always stay connected, and I don't get any messages that the connection has been lost. I used to use the same headset with a Motorola Razr and V600, and experienced no problems there either.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.