BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2006, 09:38 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7230
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation supposedly unlock 7230 need help!

Please Login to Remove!

First of all hello everyone i am new to this forum, i use to have a treo now im trying to learn ways of the BB.

I bought a "unlocked" bb off ebay that was unlocked from tmobile. When i put my sim card in everything works fine, but wireless mode wont pick up a signal. from the searches that i have done in the forum i have found that when you do alt-mepd and under personilization it looks like this:

sim disabled
network inactive
network subset disabled
service provider disabled
corporate disabled

so when you see this does this mean that the phone is unlocked, that is my first question.

if it is unlocked then something must be wrong with the antennae, for the phone is triband and i have had tons of triband phones that all work very well in my region.

does anyone have any advice or knowledge about my situation. this is becoming frustrating. thanx and sorry if this is a duplicate.
Offline  
Old 06-22-2006, 09:41 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please don't double post.
Offline  
Old 06-22-2006, 09:45 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8300
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From what I have heard, if you are on Cingular that it requires the 850mhz. frequency in remote areas. If this is the case, if you get the 7290 this should fix the problem.
Offline  
Old 06-22-2006, 09:48 PM   #4 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Probably right, the 7230 is tri-band 900/1800/1900 band.
Quote:
Originally Posted by talwell
From what I have heard, if you are on Cingular that it requires the 850mhz. frequency in remote areas. If this is the case, if you get the 7290 this should fix the problem.
Offline  
Old 06-22-2006, 09:55 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7230
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a motorola mpx200 that only operates on 900/1800/1900 and it works fine it will load cingular instantly when i put my sim back in that phone. so it makes me think if the BB has some sort of malfunction. the cingular people told me today that it sounds like the phone is still locked.
Offline  
Old 06-22-2006, 09:59 PM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7230
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

!the weirdest thing just happened i looked down and the phone came on network for some reason. I had iton all day trying to get it to register. i got full signal and everything. i wonder why it came on all of a sudden
Offline  
Old 06-22-2006, 10:16 PM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7230
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

welp its back off now....i think the radio part of the device is defective.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.