BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2006, 12:14 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing e-mail while doing Intellisync with desktop manager??

Please Login to Remove!

Hi, has anyone experienced this? I have noticed that e-mails that came in to Lotus Notes during an Intellisync between the desktop manager and 8700c would not be received (loaded) in the handheld, however, they are on the desktop Lotus Notes system. I've noticed this consistently. Later re-synchronizing will not get these e-mail back onto the handheld. They are "lost" forever on the handheld, Very strange.

I use default settings on the desktop manager, wireless reconciliation is set on the handheld.

any ideas?

Scott
Offline  
Old 06-23-2006, 09:10 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
OS: 4.6.0.167
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. Desktop manager may turn off the radio, but the messages should either stay in BIS or BES and be retransmitted to the BB once radio contact is re-established (for up to 7 days).

I see your wrote you are using wireless reconciliation. Are you using BIS or BES to push your emails? Do you have a BES server? (please don't tell me you [i]only[/] use desktop manager pull emails.)
Offline  
Old 06-23-2006, 09:26 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Overland Park, KS
Model: 8800
Carrier: cingular
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

within desktop manager there is an option to turn off re-direction when connected (to dektop manager) you just need to uncheck that box.
Offline  
Old 06-23-2006, 08:59 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the pointers. Yes I am using a corporate BES server.
I will turn off the "redirection while the handheld is connected" in the settings and see how it goes.

Scott
Offline  
Old 06-25-2006, 10:21 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys, just a follow up. David, turning off the redirection while connected seems to have fixed the problem

Thanks,

Scott
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.