BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2006, 09:44 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7130e
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new 7130e BB user - need help

Please Login to Remove!

I had Treo 600 with sprint for last 2 years but just yesterday got my new BB 7130e (VZ). Here is my issue, compared to my old trusted Treo and my wife Moto E815 (VZ), the call volume on my BB is very low, even though I turned the wheel to max volume. I have to press it hard against my ear to listen. Also, the speaker volume is low as well. Did I miss any settings? Is a known issue or something specific to my BB?

MY BB OS:
Application: 4.1.0.268
Platform: 2.2.0.98

Thanks in advance!
Jack
Offline  
Old 06-23-2006, 10:59 PM   #2 (permalink)
Thumbs Must Hurt
 
diegosalinas's Avatar
 
Join Date: Dec 2005
Location: Dallas, TX
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my friend has a 7130e and i made some calls with it today and it was loud and clear at max volume...at medium level, i could make everything fine. low level i could not make some things out but that is me and my ears more than the device

i can only think the device is not picking up the best signal where you are located....or if that happens everywhere, it may be something to take into the store and have them take a look

my friend has zero complaints about his device or the signals here in San Francisco and along the peninsula where he works

hope it works out :(
__________________
BlackBerry 8310
Offline  
Old 06-24-2006, 12:12 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8130
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you just have a bad unit. Go back and exchange it for a new one if you're still within the 14 days.
Offline  
Old 06-27-2006, 07:10 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7130e
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for all the help

Thanks for all your help. It turns out the unit is fine, it is I who has the problem , (not knowing how to increase the volume)
Offline  
Old 06-27-2006, 11:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8130
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jackhorre
Thanks for all your help. It turns out the unit is fine, it is I who has the problem , (not knowing how to increase the volume)

Offline  
Old 06-30-2006, 11:35 AM   #6 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100i
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default volume

so how did you do it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.