BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2006, 03:05 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700c
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular - Problem Receiving Emails. Anyone Else??

Please Login to Remove!

I upgraded to the BIS 2.0 last week and have stopped getting emails on my blackberry. I called Cingular and they said RIM is experiencing some problems on their end. Weak!

Anybody else dealing with this???
Offline  
Old 06-26-2006, 03:06 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://blackberryforums.com/showthread.php?t=39139

Offline  
Old 06-26-2006, 03:34 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 9000
Carrier: at&t
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me too. Was working fine until today. Haven't received any email since 12:30PM. Glad its not my unit or account. Lets see how long it takes to correct.

I've tried resending service books and re-activating. No luck yet.
Offline  
Old 06-26-2006, 03:36 PM   #4 (permalink)
No longer Registered.
 
Join Date: Mar 2006
Location: Sweet Home Alabama
Model: iFon4
OS: 4.0.1
Carrier: at&t
Posts: 601
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

our blackberrys have become deadberrys!!!
Offline  
Old 06-26-2006, 03:47 PM   #5 (permalink)
CrackBerry Addict
 
K-Mack's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Model: 8700c
Carrier: Cingular
Posts: 592
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Experiencing delays here in San Antonio, Tx. as well
__________________
8700c
Samsung Wep 200 Headset
Offline  
Old 06-26-2006, 03:48 PM   #6 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default

<shrug> Working fine here! I got my latest email on the BB about 5 minutes ago, and have received at least a dozen or so in the last couple hours.

I have to say - it always makes me chuckle here. The nature of the beast with email and the net is that sometimes there are delays - and those delays can happen anywhere along a fairly complex chain. They happen with sometimes with getting email into my regular PC mailboxes, although *usually* that's quite reliable. They also happen on occasion with my BB, although *usually* that's quite reliable also.

To be honest, the last couple hours I've noticed about a 10 minute delay with the normal instantaneous delivery to my BB on the auto-forwarded business email - but I guess I tend to just take that all in stride and not immediately think the sky is falling - like some seem to do when all of a sudden it takes 10-15 minutes to get an email via BB once in a while. I do a LOT of business via email, and use BB email to help me there a lot. But there's very little that will ever fall apart disastrously if an email arrives 10-15 minutes late - on the computer OR on the BB!

(Not saying that's what was happening with YOUR thread here, just a convenient spot to vent! While I'm venting though, what does this have to do with the 8700 in particular to go in THIS forum, instead of in the BlackBerry general or RIM software forum???)
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Old 06-26-2006, 04:04 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8700
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DallasFlier
<shrug> Working fine here! I got my latest email on the BB about 5 minutes ago, and have received at least a dozen or so in the last couple hours.

I have to say - it always makes me chuckle here. The nature of the beast with email and the net is that sometimes there are delays - and those delays can happen anywhere along a fairly complex chain. They happen with sometimes with getting email into my regular PC mailboxes, although *usually* that's quite reliable. They also happen on occasion with my BB, although *usually* that's quite reliable also.

To be honest, the last couple hours I've noticed about a 10 minute delay with the normal instantaneous delivery to my BB on the auto-forwarded business email - but I guess I tend to just take that all in stride and not immediately think the sky is falling - like some seem to do when all of a sudden it takes 10-15 minutes to get an email via BB once in a while. I do a LOT of business via email, and use BB email to help me there a lot. But there's very little that will ever fall apart disastrously if an email arrives 10-15 minutes late - on the computer OR on the BB!

(Not saying that's what was happening with YOUR thread here, just a convenient spot to vent! While I'm venting though, what does this have to do with the 8700 in particular to go in THIS forum, instead of in the BlackBerry general or RIM software forum???)


WHoopdedeoo for you
I'm so glad you're email is working and that you found the time to "vent".

It is shocking that people would want their email on the 300 dollar piece of equipment they have that's less that a year old on the supposedly new bis that they pay (or at least i do) 50 bucks a month to keep running.
Anyway
No, my email is not 10 minutes late
It's non-existant and has been since 10am (yes that would be 6 hours now) and yes it is seriously affecting my workday and my ability to do my job
and no it's not just me it's all over the RIM network as was told to me by a cingular customer service representative earlier.

You're right though, maybe this thread shouldn't be in the 8700 area but then again if your service is working then you shouldn't be posting in this thread.

Sorry just also had to "vent" about something that "made me chuckle"

Seriously though sometimes people just want to know they aren't alone or the only one having a problem. That's why they come here. If it sounds like people are over-emoting they might actually be employing irony. Anytime someone posts something along the lines of "Well sucks for you but mine works", it just doesn't seem helpful or amusing.

Last edited by jonnynyc : 06-26-2006 at 04:31 PM.
Offline  
Old 06-26-2006, 04:59 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
billclark's Avatar
 
Join Date: Mar 2006
Location: Framingham, MA
Model: 8120
Carrier: AT&T
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jonnynyc
Seriously though sometimes people just want to know they aren't alone or the only one having a problem. That's why they come here. If it sounds like people are over-emoting they might actually be employing irony. Anytime someone posts something along the lines of "Well sucks for you but mine works", it just doesn't seem helpful or amusing.
Yes, DallasFlier, damn you for having an opinion! LOL, let's not be overly sensitive, guys...
__________________
Bill Clark
AT&T 8120 Unlocked | AT&T | BES 4.1
PM for PIN

When I was your age, Pluto was still a planet.
Offline  
Old 06-26-2006, 05:01 PM   #9 (permalink)
No longer Registered.
 
Join Date: Mar 2006
Location: Sweet Home Alabama
Model: iFon4
OS: 4.0.1
Carrier: at&t
Posts: 601
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I say ban dallasflier..........really.
Offline  
Old 06-26-2006, 06:16 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 9000
Carrier: at&t
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got a days worth of email at 5:42PM. Guess they fixed their problems.
Offline  
Old 06-26-2006, 07:11 PM   #11 (permalink)
Thumbs Must Hurt
 
mbay2002's Avatar
 
Join Date: Dec 2005
Location: CA
Model: 9700
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by egale
I got a days worth of email at 5:42PM. Guess they fixed their problems.

Haven't received any email on my 8700C all day here on the West Coast... I am running BIS 2.0 which seems to be the culprit from what I've been reading. I hope this gets fixed VERY soon since I will be on the road tonight and all day tomorrow and will really need the email capability.

Murphy's law kicking in...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.