BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2006, 06:31 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100g with Cingular lost signal

Please Login to Remove!

7100g with Cingular service...

I noticed, once I lose a signal, it remains in NO SERVICE status unless I cycle the power or turn the radio off and back on. Is there a time-out or delay? I work in an environment where I can barely get one bar once I'm in the building. All other hand units I had before synced right up once I stepped outside. It seems to take forever or never on 7100g (I never waited hours for this... I just cycle the power)

Does anyone have same experience?
Offline  
Old 06-26-2006, 10:23 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 7100g
Carrier: att
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have been having the same problem. It often happens right after I end a call. What software version are you running?
I live in the Dallas area, perhaps it is the network.
Offline  
Old 06-27-2006, 09:32 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just upgraded the handheld software so I don't know what version it was anymore. Unlikely it's the network as all other phones synched up right away at the same location. I'm in Orlando Florida area.
Offline  
Old 06-28-2006, 10:05 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
adperdue's Avatar
 
Join Date: May 2006
Location: West Virginia
Model: 9800
OS: 6.0.0.576
PIN: wheel
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 11 Times in 11 Posts
Default

it's either a software or hardware issue, I drive truck and am constantly in and out of orlando and dallas. My 7100g (cingular) has no problems out your way. It just resyncs on its own.
__________________
They who can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety. Benjamin Franklin
Offline  
Old 06-30-2006, 07:58 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgraded to version 4.1.0.292

Now, after complete loss of connection for a while (I don't know how long, but perhaps hours) in the building, get outside where signal strength should be full scale, it synched up in 15 minutes or so.

Apparently, after being unable to find signal for long time, it times out and it won't retry so often anymore. It must be a programmed in algorithm to save battery power.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.