BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2006, 09:28 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 9000
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130c not working as Tethered Modem

Please Login to Remove!

I just purchased a 7130c and am trying to use it as a tethered modem via Cingular. I installed Cingular Communication Manager. It detects the phone but will not allow me to connect as I keep getting error messages--error 720 and another error indicating it can detect a dial tone. Can anyone help me get the 7130c working as a tethered modem?
Thanks!

Last edited by stefanb0626 : 06-27-2006 at 10:23 AM.
Offline  
Old 06-27-2006, 10:45 AM   #2 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem and after researching it, our friends at Cingular have created a new "BlackBerry Tether" plan that you must activate for it to work. When I called in, the Rep didn't know about it, and when I told her it was the $79.95 plan, she sorted by price and saw it. So this plan replaced my unlimited BlackBerry data plan, and once she put the changes in, it just worked.
__________________
Richard Sun
[email address]
Offline  
Old 06-27-2006, 03:01 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Extrac charges?

So i have to add a plan above and beyond the $44.99 add on for BES?

When I used the Cingular 8125, I was able to tether for free using the medianet unlimited plan, which was only $19.99/month.

Say it aint so. If this is the case, I may have to send the 7130c back and stick with Tmobile.
Offline  
Old 06-27-2006, 07:49 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Sutersville, Pa
Model: 8130
Carrier: Sprint
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Sprint unlimited blackberry with tether plan and it works perfectly...All for $39.99 I think this is a promotional thing going on here...
Offline  
Old 06-27-2006, 08:41 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All is well

I got the tethering working. The key is using the standard modem that is created when you install the desktop manager.

Interesting though. I get fast downloads through the phone than I do through my laptop when it is tethered. The 115K modem speed seems to be the bottleneck.
Offline  
Old 06-27-2006, 11:16 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130C
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got mine working too. The trick is to add to the modem string
You have to add this modem string to the modem that shows up when you plug in your 7130 in Win XP

AT+CGDCONT=1,”IP”,”wap.cingular”

Then set up a dial up account in Win XP with these settings
Username = [email address]
Passwords = CINGULAR1
Dial Number = *99***1#
I'm also on the 29.99 personal BIS plan with Cingular

Last edited by ql218 : 06-27-2006 at 11:19 PM.
Offline  
Old 07-13-2006, 02:00 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: None
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ql218
AT+CGDCONT=1,”IP”,”wap.cingular”
Where exactly do you add this? Standard Modem Properties -> 'Advanced 'Tab -> Extra initialization commands?
Offline  
Old 07-13-2006, 04:13 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
PIN: Up
Carrier: t-mobile
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Yes
Offline  
Old 07-14-2006, 02:39 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: None
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Is the above step all I need to do to get this to work (without being charged)? The general how-to thread about using blackberries as modems mentions something about calling in and adding something to my account. Do I need to do that too?
__________________
Formerly 7130c
Currently 8100
Offline  
Old 07-15-2006, 07:31 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130e
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

With Sprint the data plan is as described above but the rep has to provision the tethering option on your account. No additional charge but it does have to be provisioned. I had some severe startup headaches with my Sprint phone until I got a rep who knew what he was doing.
Offline  
Old 07-15-2006, 11:50 AM   #11 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8310
Carrier: att
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.pinstack.com/blackberryfa...107&artlang=en

im not sure if this will work
Offline  
Old 07-18-2006, 08:03 PM   #12 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8100
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I got the tether to work based on this and another older 8700 tether discussion. Now the question, I don't see an answer to, is do I have to sign up for the Blackberry Tether (79.99) or will my Blackberry Unlimited (39.99) work for me and not cost me to use the tether? I talked to people at Cingular and they didn't think I needed the tether, said unlimited would work and not cost me.

Anyone??

Thanks
Offline  
Old 07-18-2006, 10:35 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: None
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also just got it to work using this and the other How To thread, but I have no clue whether or not I'll be charged for it.

I'm on the BES plan.
Offline  
Old 08-30-2006, 12:01 PM   #14 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100T
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another tip.

I just recently had my laptop crash so I had to get this working again.

One 'gottcha' I ran into was the advanced initialization string.

I copied it from this thread (above) and pasted it into the advanced settings for the standard modem.

The problem is the quotes are not recognized by the modem. Look at the difference:

AT+CGDCONT=1,”IP”,”wap.cingular” <> AT+CGDCONT=1,"IP","wap.cingular"

Once I fixed this, I was golden.

So for those of you that have been asking for help on this.

Here are the steps I took. Other than these tips listed here, I can't offer any other help.

1. Install the BlackBerry desktop software.
2. Verify that you see the 'Standard Modem' in the device manager.
3. Double click the 'Standard Modem' in the device manager and click on the advanced tab.
4. Place the following string in the extra initialization commands: AT+CGDCONT=1,"IP","wap.cingular" - take care that your quotes look like normal quotes, not italicized quotes.
5. Create a dialup connection using the info listed above.
5.5 - Not sure if this is necessary or not as I haven't tested it. Supposedly, you need to uncheck the 'Enable Flow Control' setting on the modem. You do this by going into your newly configured dialup connection, highlight the standard modem, and click the configure button, then find the box and uncheck it. Mine is unchecked, but I really don't remember taking this step the first time around, so I am not sure if it is indeed needed.
6. Open up and make sure you have a USB connection established with the BlackBerry Desktop Manager.
7. Connect your dialup connection.
8. Surf the web at blazing speeds -roughly twice the speed of dialup.

Hope this helps....
Offline  
Old 08-30-2006, 12:56 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: None
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good tip. I do remember having that problem before.


As far as billing goes, I just received my second Cingular bill and there were no additional charges for the internet usage. I don't use it often (mostly because I'm usually around a wifi connection for my laptop anyway), but maybe plug it in once a week. I hope they don't make any changes to my account to prevent me from continuing doing this, but I won't really miss it if they do.
__________________
Formerly 7130c
Currently 8100
Offline  
Old 09-18-2006, 10:45 PM   #16 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im very tempted to use it also..i recently got a 7130c and is paying the cheapest bis plan which is $29.99 from cingular w/ voice.

if i follow the steps above..i won't be charge for additional data right?
Offline  
Old 09-21-2006, 09:37 PM   #17 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7130c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

treid all above but the connection manager does not connect.

I used the AT+CGDCONT=1,"IP","wap.cingular"
as string and also tried it with Username =
Passwords = CINGULAR1
Dial Number = *99***1#

please help
Offline  
Old 09-22-2006, 07:51 AM   #18 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
im very tempted to use it also..i recently got a 7130c and is paying the cheapest bis plan which is $29.99 from cingular w/ voice.

if i follow the steps above..i won't be charge for additional data right?
I'm doing the exact same thing here and for 3 months I haven't been charged any extra.


Quote:
treid all above but the connection manager does not connect.

I used the AT+CGDCONT=1,"IP","wap.cingular"
as string and also tried it with Username =
Passwords = CINGULAR1
Dial Number = *99***1#

please help
Just making sure, but do you have desktop manager open?


Quote:
I need midi format ,but i only have mp3 ,so I can use mp3 to ringtone gold to convert it .
What does this have to do with the thread?
Offline  
Old 09-23-2006, 11:49 AM   #19 (permalink)
New Member
 
Join Date: Jul 2005
Location: Chicago
Model: 8300
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a question. What speeds are you folks getting?

I am lucky to get 50kbps consistency, and my company actually pays for the service. I use the connection manager software to connect.

Also, through some research I have found that reducing the temp Internet files cache to 1mb helps the connection a lot in terms of speed.
Offline  
Old 09-23-2006, 10:09 PM   #20 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7130c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no desktop manager was not open. I tried both wy. Can you please post exact settings for UserID and password. ? If I close the browser and use the connection mnager to connect, it says connecting... Authorizing ... and then comes back and says that coouldn't connect due to authenticaion error
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/general-legacy-device-discussion/39412-7130c-not-working-tethered-modem.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - 7130c tethering This thread Refback 10-09-2006 02:42 PM
HowardForums: Your Mobile Phone Community & Resource - 7130c tethering This thread Refback 10-02-2006 04:33 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.