BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2006, 08:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
uglyb0b's Avatar
 
Join Date: May 2005
Model: 7290
Carrier: cingular
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Messenger on 7130c

Please Login to Remove!

Ok, so i was able to run BB messenger back when it was in beta. Now I cannot seem to run it on my 7130c. Can anyone confirm? I am on the non-bes (29.99) account. The app loads fine (OTA), I see it in Applications; No, the icon isnt hidden. I just dont have an icon for it. I know BB says it isnt supported by Cingular, but my work/bes 8700 runs it fine. Anyone know whats up?
Offline  
Old 06-28-2006, 09:00 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also on the BIS plan and I have been running it on mine with no issues. Have you tried to delete the program and reload?
__________________
Brad
PERK
Offline  
Old 06-29-2006, 02:45 AM   #3 (permalink)
Thumbs Must Hurt
 
diegosalinas's Avatar
 
Join Date: Dec 2005
Location: Dallas, TX
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so you have been able to get Google Talk to run on a 7130c?
__________________
BlackBerry 8310
Offline  
Old 06-29-2006, 07:10 AM   #4 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I had a similar problem getting it installed on my 7130c. It would install but no icon would show on the home screen.

After several uninstalls, resets and reinstalls it finally showed up. I think I also did a OS reload at some point and after that the icon appeared.
Offline  
Old 06-29-2006, 07:41 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by diegosalinas
so you have been able to get Google Talk to run on a 7130c?
I have not tired Google Talk, do not have enough friends using it.
__________________
Brad
PERK
Offline  
Old 06-29-2006, 09:09 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130c
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Google Talk works great on my 7130c, as does Ramble....
($29.99 Plan)
Offline  
Old 06-29-2006, 01:07 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130C
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB Messenger and GTalk work great on my 7130c as well. I'm also on the 29.99 plan.
Offline  
Old 06-29-2006, 01:59 PM   #8 (permalink)
Knows Where the Search Button Is
 
uglyb0b's Avatar
 
Join Date: May 2005
Model: 7290
Carrier: cingular
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

think i figured it out. i had to install messenger, activate the Cingular theme (I was using smoothie), run and configure messenger, then go back to my smoothie theme. the icon was there.
Offline  
Old 06-29-2006, 03:30 PM   #9 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I had the Smoothie Theme installed and very well may have been using it at the time too. So that might have been my problem as well.
Offline  
Old 06-29-2006, 03:56 PM   #10 (permalink)
Liv
BlackBerry Extraordinaire
 
Liv's Avatar
 
Join Date: Feb 2006
Location: San Antonio, TX - Seattle, WA
Model: 8330
Carrier: Sprint
Posts: 1,095
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow. That would definitely explain the problem I had on my 8700c. I could not get the icon to show up. Now I know how to handle it on my 7130c when I get it.
__________________

Device: Sprint 8330 Curve - Crimson
My heart belongs to Seattle18 (Who I met on the Forums, ironic.)
Offline  
Old 06-29-2006, 06:39 PM   #11 (permalink)
Thumbs Must Hurt
 
jstylz510's Avatar
 
Join Date: Jun 2006
Location: NorCal 510/408
Model: 9000
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will have to try out the BB Messenger. I didnt try it at all, since Cingular said it wasnt supported. I do use Google talk and it works really well. I have also downloaded Google Maps which also works well.
__________________
-J
Offline  
Old 07-01-2006, 12:18 PM   #12 (permalink)
Thumbs Must Hurt
 
diegosalinas's Avatar
 
Join Date: Dec 2005
Location: Dallas, TX
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jstylz510
I will have to try out the BB Messenger. I didnt try it at all, since Cingular said it wasnt supported. I do use Google talk and it works really well. I have also downloaded Google Maps which also works well.
so Google Talk works fine with the 7130c? I could never find that specific answer online...
__________________
BlackBerry 8310
Offline  
Old 07-02-2006, 02:56 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130C
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by diegosalinas
so Google Talk works fine with the 7130c? I could never find that specific answer online...
Yes, it does work fine. Great even.
Offline  
Old 07-05-2006, 08:00 AM   #14 (permalink)
Thumbs Must Hurt
 
brandonmccall's Avatar
 
Join Date: Dec 2005
Location: Laputa
Model: 9530
OS: 4.7.0.109
PIN: ASK
Carrier: VZW
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Get on my level: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I never had either of these issues on my 7130c
__________________
b r a n d o n m c c a l l
http://beenswank.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.