BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2006, 12:30 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BES 4.0 & Outlook issues

Please Login to Remove!

Hi:

I just setup a new BES 4.0.4.6 SP4 running with Exchange 2000. Everything is working fine on the BB 8700g device, except when Outlook is not running on my work desktop, no new emails are being forward to the BB device. Every morning when I launch Outlook 2003 on my desktop, new mails then begin to forward to the BB device. I try wiping the handheld, remove my mailbox from the BES server, re-adding it and when through wireless enterprise activation several times, did not fix the issues. Anybody has come across this issue, please let me know how to resolve it. Thanks in advance for all your help.

tphi
Offline  
Old 06-29-2006, 01:06 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you launched Outlook 2003, was the BB Desktop Manager Software running on your desktop and the USB cable connected to your blackberry? The desktop Manager will synchronize your inbox with your blackberry.
Are you using the Exchange Server for the mailbox or a locally stored file? The blackberry services doesn't work properly when using this option.
Does the BES Admin have read/write permissions on the Exchange Server/s?
Offline  
Old 06-29-2006, 01:24 PM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by asugarbe
When you launched Outlook 2003, was the BB Desktop Manager Software running on your desktop and the USB cable connected to your blackberry? The desktop Manager will synchronize your inbox with your blackberry.
Are you using the Exchange Server for the mailbox or a locally stored file? The blackberry services doesn't work properly when using this option.
Does the BES Admin have read/write permissions on the Exchange Server/s?
Hi:

I'm using Exchange mailbox on the Outlook client with no local pst file(s). The BES Admin have all the required permission to the Exchange server. With the BES setup, all synchronization is done wirelessly between BES and Outlook and you should not have to install the BB Desktop Manager sofware on your workstation. Everything is working normally except when I leave the office for the day and shutdown Outlook on my desktop. All new emails will not forward to the BB device until I launch Outlook on the desktop. Not sure what is causing this issue. Any other ideas? Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.