BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2006, 12:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8700g
Carrier: TMobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Connection Problem:

Please Login to Remove!

BB Model: 8700g TMobile
B/Tooth: Motorola H700

BB in on my belt, earpiece in ear, constantly dropping connection and asking:

Accept connection request from Moto H700

Anyway to figure out why I am dropping the connection?
Thanks in advance
Offline  
Old 06-29-2006, 03:33 PM   #2 (permalink)
Thumbs Must Hurt
 
bjallen2880's Avatar
 
Join Date: Feb 2005
Model: None
Carrier: T-Mobile
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Give this a shot to automatically enable the connection

Go into Options...BlueTooth

Scroll over your BlueTooth Device and hit the wheel. Select Device Properties.

Set Trusted to "Yes"
Offline  
Old 07-01-2006, 08:41 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with my 8700c (Cingular). I tried 3 different headsets and thought it might be a bug in the OS. It turns out it was a hardware problem. Cingular sent a replacement. On that one the bluetooth worked perfectly (always recognized my headset when I turned it on) but the phone didn't work! They replaced it again and everything works like a charm.

So if the "trusted devices" recommendation doesn't work and you try another headset w/the same problem, you may have a hardware issue.
Offline  
Old 07-02-2006, 11:14 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8800
Carrier: T
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my h500 kept doing that with my 8700. i did the trust device thing and then instead of the message i would get a beeping noise all the time if i had the headset on. got annoying. sometimes i would be in a call and chose to not use the headset (selected 'use handset option' while in call) and the headset would suddenly reconnect in the middle of a call without warning.

i just swapped out my headset for a new h500 so we'll see
i also had the same issue with an h700. i bet its my 8700
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.