BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2006, 10:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 10 Incorrect Attempts Not Wiping Devices

Please Login to Remove!

The only two 7100g's that I tried this on failed, so I am thinking it is due to an IT Policy setting. I tried forcing these devices to wipe by incorrectly entering the passwords, but it never would, it just keep saying Incorrect Password. The reason I am doing this is because I have to send them back to Cingular due to a busted keyboard and I cannot enter 'blackberry' when wiping the device. The devices are remote so I am trying to avoid sending the user Javaloader and wiping it that way. The BES Admin here says that the IT Policy is straight out of the box with little customization. I turned Content Protection thinking that might do it, but it still did not. Any ideas would be appreciated.
Offline  
Old 06-30-2006, 10:13 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Even if you got it to work, you still have to enter 'blackberry' to continue the wipe. So...
__________________
Offline  
Old 06-30-2006, 10:40 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8703e
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

plug it into your desktop, make sure desktop manager is on, 2 click on backup / restore.

Go to advanced

clear out the databases.

PS, if they are greyed out, that means wireless sync is on for them, just turn it off on the blackberry.
Offline  
Old 06-30-2006, 11:05 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ended up going the javaloader route so we could just get it done, but this occurs on other devices here in our environment too, and I am not sure why
Offline  
Old 06-30-2006, 02:27 PM   #5 (permalink)
Thumbs Must Hurt
 
baconismidog's Avatar
 
Join Date: Jan 2006
Location: Los Angeles
Model: 8100
Carrier: Cingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use the JL_cmder front end for the javaloader.exe -usbwipe function. Makes it a little easier to use.

If you are sending anything back to cingular, I recommend doing it that way, to CYA (if you have to show your boss a usbwipe'd unit vs. a unit with erased databases, he will definately fell that you've done due dilligence with a unit that only shows a 507 error)
__________________
Mobile IT consultant
Download the Blackberry Video Converter
(if you like it, review it )
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.