BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   upgraded the os...I think (http://www.blackberryforums.com/general-legacy-device-discussion/39776-upgraded-os-i-think.html)

phantomdaz 06-30-2006 08:45 PM

upgraded the os...I think
 
I downloaded and ran the Bharti OS to update my 8700C but when I look at the about screen, it says it is the right 4.1 version but nothing to refer to Bharti.

I also do not see any changes such as themes and such. Everything looks the same as it did...maybe it is suppose to

Can someone tell me how to confirm I actually upgraded the OS?


I wanted to upgrade so I can get the mic to not be so sensitive of surrounding noise while driving
Thanks
Dazz

NJBlackBerry 06-30-2006 08:49 PM

Bharti is the name of a carrier in India; it has NOTHING TO DO WITH THE SOFTWARE. That's all written by RIM. The carriers test it and decided when to release it. It doesn't say Bharti anywhere inside.

Go into Options -> About. It should show

v4.1.0.284 (Platform 2.0.0.120)

That's the version from the Bharti website.

Look in the Ringtones, Themes and Wallpapers forum for threads by Jibi on how to get to the new threads.

phantomdaz 06-30-2006 08:59 PM

Thank you
mine has version 4.1.0.194 and the platform says 2.0.0.90 so I guess it did not update.

I will search for the Bharti web site and down load the version you listed
Thanks again

Former Treo 650 user, just switched this week
Dazz

jdjleo 06-30-2006 09:01 PM

Quote:

Originally Posted by phantomdaz
Former Treo 650 user, just switched this week

Life must be good indeed! =)

phantomdaz 06-30-2006 09:04 PM

Yeah, I love this thing!
my 650 is E Bay bound!

NJBlackBerry 06-30-2006 09:07 PM

Make sure you locate and delete VENDOR.XML from your C: drive or the OS will not load.

phantomdaz 06-30-2006 09:34 PM

I removed the Vendor.xml from the C drive and tried to install it again.
I only got the option to repair or delete the os. I selected repair and it went through the motions but at the end, it did not ask me to launch the desktop so really nothing happened.
Am I doing anything incorrectly?
Thanks

NJBlackBerry 06-30-2006 09:38 PM

Repair or delete? Huh?? Can't recall seeing that..

There are two components: Desktop Manager, which I assume you have installed, and the handheld OS. Desktop Manager can be downloaded from the RIM BlackBerry support web site.

The locations for all of the downloads can be found at http://www.blackberryforums.com/rim-software/1871-blackberryos-4-x-download-faq-upgrade-downloads.html

So..

Download the latest handheld OS for you BB
Execute the downloaded program
Locate and delete VENDOR.XML from your PC C: drive
Start Desktop Manager

It should scan your BB and attempt to update it.

Not sure what is going wrong.

phantomdaz 06-30-2006 09:42 PM

I deleted the Vendor file before running the os

I do have the desktop manager installed and did everything you listed except for deleting the vendor file before running the Bharti software
Maybe that is it

phantomdaz 06-30-2006 09:48 PM

ok, I did it in that order and now the desktop manager is going to load the software
It says I have to activate my device wirelessly in order to use it

What does it mean by that?

NJBlackBerry 06-30-2006 09:55 PM

Are you on a BES or BIS?

phantomdaz 06-30-2006 09:56 PM

I am on BIS

phantomdaz 06-30-2006 09:56 PM

My company uses Novel Notify link in a scheduled push. we do not have a BES server

NJBlackBerry 06-30-2006 09:59 PM

<Novell - shudder>

Sorry, back to our scheduled program..

Let it upgrade; it will take around 10-15 minutes. You may have to go into Options / Advacned / Host Routing Table and click the wheel and select Register Now.

See what happens.

phantomdaz 06-30-2006 10:00 PM

ok wish me luck

phantomdaz 06-30-2006 10:25 PM

Well it was a success
I installed the software and now the correct version appears.
I was missing the icons for the browsers but I went and registered like you said and they ar back and working

It appears that I will need to delete my Novel Notify program for work and re load then all will be back to normal
Thank you for the help and patience
Dazz


All times are GMT -5. The time now is 08:07 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.