BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2006, 03:05 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Vegas
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Help!

Please Login to Remove!

Greetings all, I just received my first Sprint BB 7130e yesterday. I'm having huge problems...now I have read the faqs and have spent about 3 hours today doing research...there are no browser icons on my device, and when I go to send the service book from the Sprint website, it never makes it to my device. Also, any messages sent to my main e-mail address hit my phone and appear with a voicemail tag?!? Can someone please assist a slightly frustrated soul?

Thanks in advance.
__________________
Pin # 30158263
Xbox Live~ Deepsamurai

Last edited by deepsamurai : 07-06-2006 at 03:15 PM.
Offline  
Old 07-04-2006, 06:26 AM   #2 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First question...

Do you have a Blackberry plan set up and enabled on your account?
Offline  
Old 07-04-2006, 10:47 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
fizz's Avatar
 
Join Date: Mar 2005
Location: NYC
Model: 9630
OS: 4.7.1.57
Carrier: Sprint
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deepsamurai
Greetings all, I just received my first Sprint BB 7130e yesterday. I'm having huge problems...now I have read the faqs and have spent about 3 hours today doing research...there are no browser icons on my device, and when I go to send the service book from the Sprint website, it never makes it to my device. Also, any messages sent to my main e-mail address hit my phone and appear with a voicemail tag?!? Can someone please assist a slightly frustrated soul?

Thanks in advance.
it's perfectly normal, i had the same "problem" also but the reason for that is because you did not activate your blackberry plan yet or the store that you purchased it from did not program properly. Just call Sprint to tell them what the problem is and they'll take care of it, might just need to update/upgrade your plan. the previous thread asked the right question.
__________________
ThEmEs, WaLlPaPeRs & RiNgERs, Click HERE
-FiZZ*
7130e, then 8703e, 8830, 8330, now 9630/Tour via Sprint
Offline  
Old 07-04-2006, 11:21 AM   #4 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (7130e: BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Until you have a blackberry plan you will not receive any service books.
__________________
GO GATORS!
Offline  
Old 07-04-2006, 02:56 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Location: Vegas
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Thanks, I appreciate it, so now I have the internet service and have sent the service book, but it still hasn't appeared on my device. I'll wait a few hours and see what happens.
Offline  
Old 07-05-2006, 07:49 PM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Location: Vegas
Model: 8310
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Come to find out Sprint Customer Care had provisioned everything wrong on my acct. I finally got it all worked out about 11.30 last night, and all is right with the world!

Thanks for the tips!
__________________
Pin # 30158263
Xbox Live~ Deepsamurai

Last edited by deepsamurai : 07-06-2006 at 03:15 PM.
Offline  
Old 07-05-2006, 08:02 PM   #7 (permalink)
CrackBerry Addict
 
AnthroMatt's Avatar
 
Join Date: Feb 2005
Location: Mesa, AZ
Model: 9800
OS: 6.0
PIN: 268B3F92
Carrier: at&t
Posts: 887
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (7130e: BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Quote:
Originally Posted by deepsamurai
Come to find out Sprint Customer Care had provisioned everything wrong on my acct. I finally got it all worked out about 11.30 last night, and all is right with the world!

Thanks for the tips!
The same thing happened to me. Sprint seems to have some trouble getting things right the first time!
__________________
GO GATORS!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW SIEMENS XPS-15 ECHOMAX MILLTRONICS ULTRASONIC TRANSDUCER 7ML1118-0BA30
$865.0
NEW SIEMENS XPS-15 ECHOMAX MILLTRONICS ULTRASONIC TRANSDUCER 7ML1118-0BA30  pictureOmegadyne minature force transducer LCM202 2KN NOS Excellent Condition
$115.0
Omegadyne minature force transducer LCM202 2KN NOS Excellent Condition pictureSINEAX DME 442 Programmable Multi-Transducers
$200.0
SINEAX DME 442 Programmable Multi-Transducers pictureIFM PN7204 PRSSURE SENSOR TRANSDUCER *NEW IN BOX*
$124.0
IFM PN7204 PRSSURE SENSOR TRANSDUCER *NEW IN BOX* pictureLot of 3 (Three) Transpac IV Reusable Transducer Cable 42661-04-14
$36.95
Lot of 3 (Three) Transpac IV Reusable Transducer Cable 42661-04-14 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.