BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2006, 09:39 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTP 502 error: Bad Gateway when logging in to some sites

Please Login to Remove!

Everything works great, browsing web pages, but when I log in (a login.jsp screen) on websites, I get the HTTP Error 502. I am using Cingular Browser with all the java,etc turned on in browser configuration.

I am not sure this has ever worked, but I did clear out my APN settings the other day, I don't know if that has something to do with it.

thanks.
Offline  
Old 07-05-2006, 10:35 AM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fyi - these problems only happen with Cingular Browser, works OK with Blackberry browser.

solution - don't use cingular browser.
Offline  
Old 07-22-2006, 03:38 PM   #3 (permalink)
Thumbs Must Hurt
 
joaquin654's Avatar
 
Join Date: Mar 2006
Location: West Bubblesuck , WI
Model: 8310
PIN: yeah baby !
Carrier: AT&T Mobility
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by mrstupor
fyi - these problems only happen with Cingular Browser, works OK with Blackberry browser.

solution - don't use cingular browser.
not sure at all . i have t-mo and thats the only issue i have . when i try to go to t-mobile.com it says : http error 502 : bad gateway .....
__________________
" Cute and Cuddly Boys ... Cute and Cuddly . "
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.