BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2006, 03:00 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon 7250 problem in the Chicago area

Please Login to Remove!

Several of our users have experienced "data connection refused" errors in the greater Chicago area. When these users traveled outside of the Chicago Verizon home network and started roaming, their problems went away.

After discussion with Verizon, we were told it was due to an upgrade of the local network from 1x to 1X EVDO to support broadband access.

The solution was to upgrade the 7250's OS to 4.1.

Not all devices were impacted and appeared to be ESN specific but the upgrade to 4.1 supposely fixed the problem.

Our California users did not experience this problem and continues to function at 4.0.

Has anyone also seen this type of issues?
Offline  
Old 07-05-2006, 03:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: FL
Model: 7250
Carrier: alltel
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not in the Chicago area but I have seen this in the Tallahassee, FL area. I believe Alltel is upgrading the network to EVDO

BTW, I have the later software on my handheld and am not having to take out the battery over and over like some users
Offline  
Old 07-06-2006, 10:04 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thequickad
Several of our users have experienced "data connection refused" errors in the greater Chicago area. When these users traveled outside of the Chicago Verizon home network and started roaming, their problems went away.

After discussion with Verizon, we were told it was due to an upgrade of the local network from 1x to 1X EVDO to support broadband access.

The solution was to upgrade the 7250's OS to 4.1.

Not all devices were impacted and appeared to be ESN specific but the upgrade to 4.1 supposely fixed the problem.

Our California users did not experience this problem and continues to function at 4.0.

Has anyone also seen this type of issues?
I saw DCR issues when moving from EVDO to non-EVDO areas out here on the east coast. 4.1 OS did fix the problem.
Offline  
Old 07-06-2006, 10:01 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: SF Bay Area
Model: 9650
OS: 6.0.0.431
Carrier: Verizon
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm out here in California and had the same problems. After having 3 replacement units we finally upgraded the 7250 to v. 4.1 and have not had any DCRs in a couple weeks(a new record).
Offline  
Old 07-06-2006, 11:30 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9780
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unrelated- Verizon 7250 to cingular?

I have a Verizon 7250 for work email, however, I have decided to go berry for my phone. I have Cingular as my provider.

I assume I cannot use the 7250 on the Cingular network if I unlock it? or can I? It looks just like the 7290?

I'm sorry, but basically my love of berries is new, so my knowledge is thin.

Thanks, Jon
Offline  
Old 07-07-2006, 09:22 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JWest0926
I have a Verizon 7250 for work email, however, I have decided to go berry for my phone. I have Cingular as my provider.

I assume I cannot use the 7250 on the Cingular network if I unlock it? or can I? It looks just like the 7290?

I'm sorry, but basically my love of berries is new, so my knowledge is thin.

Thanks, Jon
Verizon (and thus 7250) uses CDMA cellular whereas Cingular uses GSM cellular. Hence, complete incompatibility.
Offline  
Old 07-10-2006, 04:10 PM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9780
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for taking the time to answer a somewhat unintelligent question

Jon
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.