BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2006, 04:05 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device Not Able to Send Messages (help!)

Please Login to Remove!

Hi All,

This is my first post here so sorry if this is not the correct place. I did some seach and did not find a solution...

One my users purchased an 8700 and the BES configuration process went just fine (wireless sync with an Exchange Server). It worked great for 2 weeks and suddenly stopped being able to send messages.

The device can receive messages perfectly but when tries to reply or send a new one, the message just wont go and the device imediattely receives one of those control messages like "This message is used to carry data between the BlackBerry Handeld and an associated server...".

The device is correcty connected to its EDGE network. I already turned if off for 10 mins and on to see if that works with no success. I also found a thread that suggests to reinstall Desktop Manager to resolve the problem of receiving this messages but I dont think this is case since the device receives perfectly...

Any hint on how to troubleshoot it?

Thanks in advance...
Offline  
Old 07-07-2006, 04:51 PM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar Problem

I have the same problem with my account. I was able to send emails and receive them no problem for the past month. Then a few days ago, I lost the ability to send emails. I can still receive them and the phone works fine, but I send an email, it appears to go, but no one receives them. A day later the check mark changes back to an X in the email messages section.

I am not on a BES but on a personal email account. Anyone have an idea of what is wrong? I have been to Technical support and they were not able to fix it. I have reloaded the data manager software and reset the email account. It passes the tests, but still can't send emails.
Offline  
Old 07-07-2006, 05:09 PM   #3 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e: BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Try resending your service books
__________________
STORM (9530)
Offline  
Old 07-07-2006, 10:13 PM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can also use Desktop Manager to resend service books.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 07-10-2006, 04:00 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestions. I requested the carrier (TIM) to resend the service books and they also asked for me to leave the device off with no battery or sim card for a while but the problem still persists.

What´s really annoying is that the user can receive messages but not send!

Thanks!
Offline  
Old 07-10-2006, 04:09 PM   #6 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try wiping the device and reloading the OS then.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 07-10-2006, 10:09 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
jdjleo's Avatar
 
Join Date: Apr 2006
Location: PacBell
Model: 8700c
Carrier: at&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OR depending on your carrier return it to the store and exchange it. Cingular has a 30 day policy and i think T-mo does as well.

If you dont wanna mess with the o/s and stuff. Although it would be a great learning experience!
__________________
-jdjleo-
Decepticon Leader
8700c Telstra Zen
The New at&t
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.