BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2006, 04:05 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BlackBerry 8700g Not Functioning

Please Login to Remove!

We have a Blackberry 8700 that is not functioning at all. We went to do a reset of the device through the security application. The system hung for awhile and had to end up doing a hardware reset of the device. Now every time we power the device back on all we get as an hourglass. Any ideas on how to recover this device?
Offline  
Old 07-07-2006, 04:36 PM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Ignore. It only took it about 4 hours to reset the device completely, but it finally recovered on it's own.
Offline  
Old 08-02-2006, 12:33 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707v
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I see you solved your problem. What did you do exactly?

What is that security application you comment in your previous post?

I'm facing same problem, but my waiting icon is there for ages!!!!
Offline  
Old 08-02-2006, 09:17 PM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem solved

I just ended up letting the Blackberry finish updating. It took a while but finally cleared up on its own.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.